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Ch­¬ng 1:

Giíi thiÖu tæng qu¸t
1.1. Giíi thiÖu chung

H×nh 1.1

CATIA lµ bé s¶n phÈm hoµn chØnh nhÊt cña h·ng Dassault systemes

do IBM chÞu tr¸ch nhiÖm ph©n phèi, phÇn mÒm nµy  cã kh¶ n¨ng thiÕt kÕ,
ph©n tÝch kÕt cÊu, lËp tr×nh vµ gia c«ng CNC. Bao gåm 06 M odule phôc vô
cho toµn bé qu¸ tr×nh thiÕt kÕ, tÝnh to¸n tèi ­u vµ gia c«ng trong lÜnh vùc c¬
khÝ.
C¸c modul cña nã bao gåm:

- Mechanical Deigsn: Modul nµy cho phÐp x©y dùng c¸c chi tiÕt, c¸c
s¶n phÈm l¾p ghÐp trong c¬ khÝ.
- Shape Design and Styling : Modul nµy cho phÐp thiÕt kÕ c¸c bÒ
mÆt cã biªn d¹ng, kiÓu d¸ng phøc t¹p trong lÜnh vùc thiÕt kÕ vá « t«,
tµu biÓn, m¸y bay,…
- Analysis: Module cho phÐp tÝnh to¸n kiÓm tra vµ m« pháng chi tiÕt
chÞu t¶i träng trong m«i tr­êng kÕt cÊu liªn tôc hoÆc trong m«i
tr­êng nhiÖt ®é. Tõ ®ã cho phÐp tèi ­u kÕt cÊu
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- Manufacturing: Modul nµy cho phÐp m« pháng qu¸ tr×nh gia c«ng
chÕ t¹o chi tiÕt th«ng qua viÖc lùa chän dao, ch Õ ®é c¾t, g¸ ®Æt tõ ®ã
cho phÐp ng­êi thiÕt kÕ lùa chän qu¸ tr×nh chÕ t¹o hîp lý n©ng cao
chÊt l­îng gia c«ng vµ tiÕt kiÖm vËt liÖu.
- Equipments and systems : Cho phÐp x©y dùng c¸c trang thiÕt bÞ,
c¸c hÖ thèng cña mét nhµ m¸y theo tiªu chuÈn.
- Plant Engineering: Cho phÐp thiÕt kÕ mÆt b»ng x­ëng, nhµ m¸y,
d©y chuyÒn s¶n xuÊt.
§©y lµ mét phÇn mÒm rÊt m¹nh  cã kh¶ n¨ng gi¶i quyÕt nhiÒu bµi

to¸n nªn yªu cÇu cÊu h×nh m¸y tÝnh ph¶i ®¶m b¶o. Gi¸o tr×nh nµy chóng t«i
xin giíi thiÖu mét sè c¸c modul quan träng nhÊt trong phÇn Mechanical
Deigsn, gióp ng­êi ®äc cã kh¶ n¨ng thiÕt kÕ  tõ chi tiÕt ®¬n lÎ – l¾p r¸p –
xuÊt ra b¶n vÏ kü thuËt

1.2 Khëi ®éng CATIA
Sau khi cµi ®Æt,  biÓu t­îng cña phÇn mÒm CATIA trªn mµn h×nh

desktop

Sau khi khëi ®éng, xuÊt hiÖn mµn h×nh lµm viÖc nh­ sau:

H×nh 1.2
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Tuú vµo tõng môc ®Ých mµ ng­êi sö dông cã thÓ mµ ng­êi dïng cã
thÓ b¾t ®Çu lµm viÖc trªn c¸c m«I tr­êng kh¸c nhau

H×nh 1.3 Vµo m«i tr­êng thiÕt kÕ chi tiÕt  (Part Design)

1.3. giao diÖn phÇn mÒm

H×nh 1.4

C©y cÊu tróc d÷ liÖu

Dßng nh¾c

Vïng ®å ho¹

C¸c mÆt ph¼ng c¬ së

Thanh Menu

Thanh lÖnh
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1.3.1. C©y cÊu tróc d÷ liÖu (Specification Tree)

M« t¶ toµn bé th«ng tin vµ qu¶ lý qu¸ tr×nh thiÕt kÕ, th«ng qua  c«ng
cô nµy ng­êi dïng cã thÓ t¸c ®éng chØnh söa thay ®æi vµo giai ®o¹n thiÕt kÕ
tr­íc ®ã .Nã còng cã thÓ dïng ®Ó Èn hiÖn ®èi t­îng .

 VÞ trÝ n»m phÝa bªn tr¸i mµn h×nh, cã thÓ phãng to hoÆc thu nhá c©y
cÊu tróc d÷ liÖu nµy b»ng c¸ch kÝch vµo phÇn nh¸nh mµ u tr¾ng råi rª
chuét ®Ó phãng to hoÆc thu nhá, ®Ó tho¸t lÖnh kÝch chuét l¹i  phÇn
nh¸nh c©y mµu tr¾ng .

 Gièng nh­ mét tr×nh duyÖt cöa sæ Windows Explorer, cã thÓ më réng
tr×nh duyÖt hoÆc ®ãng tr×nh duyÖt b»ng c¸ch nhÊp trá chuét vµo c¸c
ký hiÖu + hoÆc –

 Chøa tÊt c¶ c¸c d÷ liÖu ,tr×nh tù thùc hiÖn lÖnh trong qu¸ tr×nh thiÕt kÕ
theo thø tù tõ trªn xuèng d­íi .Do ®ã ng­êi dïng cã thÓ dÔ dµng hiÖu
chØnh vµ xo¸ bá b»ng c¸ch kÝch lªn vÞ trÝ t­¬ng øng.

  Mçi Work-Bench cña CATIA cã kiÓu thÓ hiÖn Specification Tree
riªng

 Cã thÓ c¾t, d¸n, copy, hiÖu chØnh thuéc tÝnh ®èi t­îng … b»ng c¸ch
nh¾p ph¶i chuét vµo biÓu t­îng t­¬ng øng cña ®èi t­îng .

 Cã thÓ thay ®æi bÊt kú tªn cña ®èi t­îng trªn Specification Tree
b»ng c¸ch Click ph¶i chuét vµo ®èi t­îng ®ã, chän thuéc tÝnh
Properties , trªn hép tho¹i Properties chän Feature Properties , vµ

nhËp tªn mong muèn  vµo « Feature Name

H×nh 1.5
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1.3.2. Vïng ®å ho¹ (Goemetric Area)

§©y lµ vïng ®Ó vÏ .ë chÕ ®é kh«ng gian nã lu«n cã 3 mÆt ph¼g c¬ së
t­¬ng øng víi c©y th­ môc lµ xy Plane, yz Plane, zx Plane

1.3.3. Vïng nh¾c

Vïng nµy sÏ nh¾c  ng­êi dïng thø tù vµ thao t¸c thùc hiÖn lÖnh

1.3.4. C¸c thanh c«ng cô ( Toolbars)

1.3.5. Tr×nh ®¬n (Menu)

 Tr×nh ®¬n start : §©y lµ tr×nh ®¬n rÊt tiÖn dông cña Catia, nã cho
phÐp ng­êi dïng t¹o míi hoÆc thay ®æi bÊt kú mét tr ×nh øng dông
nµo, cã thÓ chuyÓn qua l¹i nhiÒu m«i tr ­êng lµm viÖc.

 Tr×nh ®¬n File : Bao gåm c¸c lÖnh t­¬ng tù nh­ tr ×nh ®¬n File cña

Window nh­ New, Open , Save, Save as , Print….

 Tr×nh ®¬n Edit : Chøa c¸c lÖnh hiÖu chØnh nh­ Cut , Copy, Pase,
Undu, Repeat,…

 Tr×nh ®¬n View : Tr×nh ®¬n nµy rÊt quan träng, chøa tÊt c¶ nh ­ng

tÝnh n¨ng hiÓn thÞ  cña c¸c thanh c«ng cô ( Toolbar) vµ c¸c tÝnh n¨ng

kh¸c nh­ Pan, Zoom, Rotate, vµ c¸c tÝnh n¨ng ®å ho¹ Render.

 Tr×nh ®¬n Insert : tr×nh ®¬n nµy chøa c¸c lÖnh t¹o h×nh cã gi¸ trÞ ,
®­îc kÕt g¾n víi tõng lÖnh lµ mét biÓu t ­îng lÖnh rÊt dÔ dµng h×nh
dung tõ trong c¸c thanh c«ng cô lÖnh . Tõ tr×nh ®¬n nµy cã thÓ chÌn
them bÊt kú mét lÖnh  nµo trong m« h×nh còng nh ­ chÌn thªm mét
chi tiÕt hay mét vËt thÓ trong m« h×nh s¶n phÈm.

 Tr×nh ®¬n Tools: Tr×nh ®¬n nµy dïng ®Ó thiÕt lËp m«i tr­êng lµm
viÖc cña CATIA. Chøa tÊt c¶ c¸c lÖnh thiÕt lËp tÝnh n ¨ng vµ c¸c tuú
biÕn hay c¸c lÖnh Macro.

 Tr×nh ®¬n Window : Tr×nh ®¬n nµy cho phÐp chuyÓn ®æi tíi c¸c File
®ang hiÖn hµnh hoÆc më nhiÒu cöa sæ cïng mét lóc.

 Tr×nh ®¬n Help : Tr×nh ®¬n nµy hç trî ,h­íng dÉn sö dông CATIA,
tuy nhiªn ng­êi dïng ph¶i cµi ®Æt phÇn Help tr­íc.
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1.3.6. Thao t¸c chuét

- Chuét tr¸i: Chän lùa ®èi t­îng , chän lÖnh
- NhÊp gi÷ chuét tr¸i : Cho phÐp di chuyÓn thanh lÖnh,di chuyÓn ®èi

t­îng COMPASS ,hoÆc t¹o tÝnh n¨ng chän nhiÒu ®èi t­îng .
- Click vµ gi÷ chuét tr¸i lªn tõng vïng thuéc tÝnh cña ®èi t­îng

COMPASS ( tÝnh n¨ng nµy n»m phÝa trªn bªn ph¶i mµn h×nh) cho
phÐp dÞch chuyÓn, xoay m« h×nh h×nh ho¹

- Click ®óp chuét tr¸i lªnh ®èi t­îng hoÆc click ®óp vµo vÞ trÝ cña ®èi
t­îng trªn c©y d÷ liÖu, xuÊt hiÖn hép tho¹i lÖnh ®· t¹o ra ®èi t­îng
®ã .Dïng c¸ch nµy cã thÓ hiÖu chØnh lÖnh.

- Nót chuét gi÷a :  Click vµ gi÷ chuét gi÷a cho phÐp di ch uyÓn ®èi
t­îng (Pan)

- Click vµ gi÷ chuét gi÷a + Click vµ gi÷ chuét ph¶i ( Click chuét gi÷a
tr­íc sau ®ã vÉn gi÷ chuét gi÷a vµ ®ång thêi Click vµ gi÷ chuét ph¶i
) : Xoay m« h×nh ®å ho¹

- Click vµ gi÷ chu«t gi÷a sau ®ã Click chuét ph¶i råi th¶ chuét ph¶i ra
(trong khi vÉn gi÷ chuét gi÷a) : Cho phÐp phãng to thu nhá m« h×nh
®å ho¹ (Zoom)

1.3.7. Thuéc tÝnh COMPASS:

Lµ mét tÝnh n¨ng n»m phÝa trªn bªn ph¶i mµn h×nh vïng ®å ho¹, lµ
c«ng cô 3D ¶o cho phÐp thao t¸c c¸c kiÓu nh×n mét c¸ch tèt h ¬n cho viÖc
thiÕt kÕ, l¾p r¸p hoÆc ph©n tÝch chi tiÕt s¶n phÈm.

 Thay ®æi  khung nh×n b»ng 3D Compass :
- Xoay tù do : §Ó xoay tù do khung nh×n ta Click chuét lªn ®Ønh cña

Compass gi÷ vµ di chuyÓn chuét

- Xoay quanh trôc X,Y,Z : Muèn xoay quanh  trôc X ta Click chuét

tr¸i vµo cung trßng trªn mÆt ph¼ng YZ gi÷ vµ di chuét. C¸c trôc Y, Z
lµm t­¬ng tù

- Di chuyÓn däc trôc X, Y, Z : Muèn di chuyÓn däc trôc, nµo ®ã ta
Click chuét tr¸i lªn trôc ®ã, gi÷ vµ di chuyÓn .

 Di chuyÓn ®èi t­îng b»ng 3D Compass
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Muèn di chuyÓn, hoÆc xoay ®èi t­îng nµo, Click vµo gèc cña
Compass råi gi÷ chuét kÐo th¶ lªn ®èi t­îng ®ã . Sau khi th¶ lªn ®èi
t­îng ®ã ta cã thÓ thùc hiÖn c¸c phÐp dÞch chuyÓn ®èi víi ®èi t­îng
t­ng tù nh­ ®èi víi dÞch chuÓn khung nh×n: Cã thÓ thùc hiÖn xoay
®èi t­îng vµ dÞch chuyÓn ®èi t­îng.

1.3.8. C¸c phÝm t¾t

 ESC : Huû bá lÖnh hiÖn hµnh
 F1 : Më tµi liÖu h­íng dÉn ( phÇn tµi liÖu h­íng dÉn ph¶i cµi tõ ®Üa

riªng)
 Shift + F1 : Chän h­íng dÉn trªn biÓu t­îng lÖnh.
 Shift + F2 : T¾t /Më c©y d÷ liÖu Specification Tree
  F3 : Èn / HiÖn c©y miªu t¶ Specification Tree
 Sh ift + F3 : ChuyÓn ®æi kÝch ho¹t cho vïng ®å ho¹ hay Specification

Tree
 Alt + F4 : Tho¸t khái ch ­¬ng tr×nh
 Alt + F8 :Ch¹y file Macro
 Ctrl + C : Copy
 Alt + S : Tr×nh ®¬n Start
 Alt + F : Tr×nh ®¬n File
 Alt + E : Tr×nh ®¬n Edit
 Alt + V : Tr×nh ®¬n View
 Alt + I : Tr×nh ®¬n Insert
 Alt + H : Tr×nh ®¬n Help
 Alt + Q : Tr×nh ®¬n Window
 Alt + Enter : Properties
 Ctrl + F : Search ( T×m kiÕm)

 Ctrl + N : T¹o File míi

 Ctrl + O : Më File cã s½n

 Ctrl + S : L­u tËp File
 Ctrl + U : Update ( cËp nhËn b¶n tr­¬ng tr×nh)

 Ctrl + V : Paste
 Ctrl + X : Cut
 Ctrl + Y : Repeat
 Ctrl + Z : Tr×nh ®¬n Undo
 Ctrl + Page Up : Zoom in
 Ctrl + Page Down : Zoom out
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 Ctrl + Tab : ChuyÓn ®æi hiÓn thÞ c¸c tËp tin hiÖn hµnh trong tr×nh
Window

 Del : Delete
 Home : HiÓn thÞ ®Çu c©y d÷ liÖu Specification Tree nÕu ®­îc kÝch

ho¹t
 End : HiÓn thÞ cuèi c©y d÷ liÖu Specification Tree nÕu ®­îc kÝch

ho¹t

1.4. c¸c ®Þnh d¹ng file
Khi lµm viÖc víi tõng lo¹i tr×nh øng dông trong CATIA mµ chóng ta

sÏ cã c¸c ®Þnh d¹ng File më réng kh¸c nhau t­¬ng øng. D­íi ®©y lµ mét sè
®Þnh d¹ng file më réng th«ng dông.

CATPart: §©y lµ ®Þnh d¹ng file më réng cho tËp ti n trong tr×nh øng
dông thiÕt kÕ chi tiÕt ®¬n (Part Design).

CATProduct: Lµ ®Þnh d¹ng file më réng cho tr×nh øng dông thiÕt kÕ
l¾p r¸p víi nhiÒu chi tiÕt cã ®Þnh d¹ng file më réng lµ CATPart.

CATDrawing: Lµ ®Þnh d¹ng file më réng cho tr×nh øng dông thiÕt
kÕ b¶n vÏ 2D hoÆc c¸c file b¶n vÏ 2D ®­îc trÝch xuÊt tõ file 3D.

CATAnalysis: Lµ mét ®Þnh d¹ng file më réng cho mét chi tiÕt ®¬n
hay l¾p r¸p cã thÓ lµ trong tr×nh Part design hoÆc Assembly design nh­ng
cã chøa tÊt c¶ c¸c th«ng
sè ph©n tÝch cña s¶n phÈm sau khi hoµn tÊt c«ng viÖc ph©n tÝch.

CATMaterial: Lµ mét ®Þnh d¹ng file më réng cho tËp tin vËt liÖu mµ
trong th­ viÖn tiªu chuÈn cña phÇn mÒm CATIA kh«ng cã s½n.

Catalog: Lµ ®Þnh d¹ng file më réng chøa tÊt c¶ c¸c chi tiÕt tiªu
chuÈn nh­ bulong, ®ai èc…mµ vÒ sau ®ã ®­îc dïng trong tr×nh l¾p r¸p.
Dïng ®Ó t¸i nhãm c¸c chi tiÕt cïng hÖ thèng
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Ch­¬ng 2:

B¶n vÏ ph¸c 2D

Trong ch­¬ng nµy chóng t«i tr×nh bµy ph­¬ng ph¸p t¹o dùng  b¶n vÏ
ph¸c 2D. §©y lµ b­íc c¬ b¶n ®Çu tiªn ®Ó t¹o biªn d¹ng cña c¸c h×nh khèi
m« h×nh 3D. Khi hiÖu chØnh biªn d¹ng 2D, th× tù ®éng cËp nhËt nh÷ng thay
®æi nµy ë m«i tr­êng 3D. M«i tr­êng vÏ ph¸c bao gåm c¸c mÆt ph ¼ng vÏ
ph¸c vµ c¸c c«ng cô vÏ ph¸c ( Sketch Tools). MÆt ph¼ng vÏ ph¸c chøa c¸c

biªn d¹ng cña vËt thÓ . Nã cã thÓ lµ c¸c Plan hoÆc lµ c¸c mÆt ph¼ng cña vËt
thÓ cã s½n.

Mét Sketch bao gåm c¸c thµnh phÇn sau: Absolute Axis, Geometre
vµ Constraint.  Nã ®­îc hiÓn thÞ trªn c©y Specification Tree

2.1. Giao diÖn ch­îng tr×nh
Trong CATIA  cã hai chÕ ®é mµn h×nh :

- ChÕ ®é Sketch ®Ó vÏ b¶n vÏ ph¸c th¶o
- ChÕ ®é mµn h×nh 3D ®Ó quan s¸t vµ t¹o c¸c khèi 3D

§Ó vµo m«i tr­êng Sketch ta Click chän thanh lÖnh :

HoÆc tõ Menu File: Start -> Mechanical Design -> Sketcher

Mµn h×nh giao diÖn Sketch
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§Ó quay vÒ m«i tr­êng 3D Click chän thanh lÖnh

2.2. HiÓn thÞ thanh c«ng cô vµ c¸ch thùc hiÖn lÖnh
trong catia
2.2.1. HiÓn thÞ thanh lÖnh

Trong CATIA méi mét lÖnh  ®­îc qu¶n lý trong nhãm lÖnh
§Ó Èn hoÆc hiÖn nhãm lÖnh ta cã c¸c c¸nh  nh­ sau:

Tr×nh ®¬n : View -> Toolbars
HoÆc : Click ph¶i chuét lªn bÊt kú thanh c«ng cô nµo ®ã

Sau ®ã chän tÖp lÖnh muèn hiÓn thÞ hoÆc Èn ®i
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§Ó ®­a c¸c tÖp lÖnh vÒ vÞ trÝ chuÈn trªn mµn h×nh giao diÖn
Vµo Tool -> Customize…->Toolbars->Standard sau ®ã Click Restore
Position

2.2.2. C¸nh thùc hiÖn lÖnh

Ng­êi dïng cã thÓ chän lÖnh cÇn thùc hiÖn trªn thanh c«ng cô hoÆc
trªn Menu b»ng chuét hoÆc phÝm t¾t

Thùc hiÖn lÖnh trong m«i tr­êng 3D:
§Ó thùc hiÖn mét lÖnh trong m«i tr­êng 3D, th«ng th­êng chóng ta

Click vµo lÖnh cÇn thùc hiÖn råi chän  ®èi t­îng, hoÆc lµm ng­îc l¹i, chän
®èi t­îng råi míi chän lÖnh.
C¸ch dïng chuét thùc hiÖn lÖnh:

 Click chuét tr¸i : Click chuét tr¸i mét lÇn th× chØ thùc hiÖn ®­îc
lÖnh ®ã mét lÇn, nÕu muèn thùc hiÖn l¹i lÖnh ®ã th× ph¶i Click l¹i

 Click ®óp chuét tr¸i: Thùc hiÖn liªn tiÕp nhiÒu lÇn lÖnh ®ã, muèn
tho¸t khái lÖnh ®ã, nhÊn ESC hoÆc Click l¹i lÖnh ®ã
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2.3. T¹o b¶n vÏ míi

D¹ng lÖnh:

 Click vµo biÓu t­îng  trªn thanh c«ng cô.HoÆc chän trªn

 Trªn Menu vµo File->New

 NhÊn Ctrl + N

Gi¶i thÝch:
Khi thùc hiÖn lÖnh hép tho¹i xuÊt hiÖn:

Tõ hép tho¹i nµy ng­êi dïng chän d¹ng File cÇn t¹o.Tuú vµo lo¹i

File cÇn t¹o mµ xuÊt hiÖn tiÕp hép tho¹i sau
VÝ dô:

§Ó thiÕt kÕ chi tiÕt ta chän môc Part
Hép tho¹i tiÕp theo xuÊt hiÖn :

NhËp tªn cña ®èi t­îng vµo phÇn Enter Part name
NhÊn OK

2.4. LÖnh Save

ý NGHÜA:
L­u tr÷ b¶n thiÕt kÕ hiÖn hµnh

D¹NG LÖNH:
Tr×nh ®¬n : File - > Save

Thanh c«ng cô:
PhÝm t¾t : Ctrl + N
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Gi¶i thÝch:
Khi thùc hiÖn lÖnh hép tho¹i xuÊt hiÖn:

Save in : chän vÞ trÝ cÇn l­u File

File name : nhËp tªn File muèn l­u

Save as type: Chän d¹ng File muèn l­u, víi m«i tr­êng Part Design lo¹i
File lµ CATPart. Ta cã thÓ l­u  sang c¸c d¹n g File më réng .

2.5 LÖnh Save as

ý NGHÜA:
L­u tr÷ b¶n thiÕt kÕ d­íi ®Þnh d¹ng kh¸c hoÆc File kh¸c cã cïng ®Þnh

d¹ng

D¹NG LÖNH
Tr×nh ®¬n : File - > Save as

Gi¶i thÝch:
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Save in : Chän vÞ trÝ cÇn l­u File

File name : NhËp tªn File muèn l­u

Save as type: Chän d¹ng File muèn l­u

Save as new document : NÕu kh«ng Click chän File ®­îc l­u sÏ bÞ rµng
buéc víi File gèc, khi cã chØnh söa hoÆc thay ®æi ë File gèc th× File nµy
còng ®­îc chØnh söa theo, nÕu Click chän th× File nµy ®éc lËp víi File gèc.

2.6 LÖnh Save all

ý NGHÜA:
L­u tr÷ tÊt c¶ c¸c File chøa trong Product

D¹NG LÖNH
Tr×nh ®¬n : File - > Save all

Gi¶i thÝch:
Trong mét File Product cã thÓ chøa nhiÒu Product kh¸c vµ c¸c Part

kh¸c nhau. LÖnh nµy cho phÐp ta l­u tÊt c¶ c¸c Product vµ c¸c Part cã
trong File hiÖn hµnh
Click OK:

Click OK:
Hép tho¹i sau xuÊt hiÖn:

Save as : Chän ®­êng dÉn l­u File

Pattern Name : NhËp tªn cña nhãm, nÕu ta nhËp vµo « nµy th× tªn c¸c File
®­îc l­u sÏ cã tiÒn tè gièng nhau
Ta Click chän tong File vµ chän vÞ trÝ l­u

2.7 LÖnh Save Managament

ý NGHÜA:
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Qu¶n lý qu¸ tr×nh l­u File, trong hép tho¹i Save Managament ta cã

thÓ Save, Save  as

D¹NG LÖNH
Tr×nh ®¬n : File - > Save Managament

Gi¶i thÝch:
Hép tho¹i sau xuÊt hiÖn:

Save : L­u File

Save as : L­u thªm File

Propagate directory : L­u tÊt c¶ c¸c File vµo cïng mét th­ môc

Reset : Trë vÒ tr¹ng th¸i tr­íc khi Save as , nÕu Click chän

2.8. LÖnh Open

ý NGHÜA:
Më File cã s½n

D¹NG LÖNH
Tr×nh ®¬n : File - > Open

Thanh c«ng cô:
PhÝm t¾t : Ctrl + O

Gi¶i thÝch:
Hép tho¹i sau xuÊt hiÖn:
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LooK in : N¬i l­u File

File name : Tªn file

Files of type : Lo¹i File

Show Preview : HiÓn thÞ b¶n vÏ ë bªn c¹nh cho ng­êi dïng quan s¸t tr­íc
khi më
Click Open ®Ó më File ®· ®­îc chän

Click Cancel ®ãng hép tho¹i

2.9. C¸c lÖnh thao t¸c víi mµn h×nh
2.9.1. ThiÕt  lËp cµi ®Æt hÖ thèng

Nh»m gióp cho ng­êi dïng cã thÓ hiÖu chØnh hay thiÕt lËp mét cµi
®Æt riªng lÓ tuú ý ®å cña ng­êi dïng, c«ng cô Option Setting cho phÐp
thùc hiÖn ®iÒu nµy mét c¸ch dÔ dµng. Cã thÓ tuú biÕn trong thiÕt lË p cho
tõng tÝnh n¨ng tr×nh øng dông, thiÕt lËp chung, tÝnh n¨ng mµn h×nh, ®é ph©n
gi¶i, tÝnh n¨ng tù ®éng cËp nhËt chi tiÕt sau khi chØnh söa,….Víi ®Çy ®ñ c¸c
tÝnh n¨ng nh­ vËy, ng­êi dïng cã thÓ linh ho¹t h¬n trong viÖc lùa chän c¸c
d¹ng tuú biÕn khi sö dông CATIA.

C¸ch thiÕt lËp : Tools -> Opions
C¸c thiÕt lËp nµy cho phÐp b¹n thay ®æi liªn tôc trong qu¸ tr×nh thiÕt kÕ, tuú
theo tõng øng dông b¹n ®ang sö  dông mµ thiÕt lËp riªng.
VÝ dô:

- §Ó thiÕt lËp mµu cho mµn h×nh vµ ®èi t­îng ta chän Display ->
Visualization
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- §Ó thiÕt lËp l­íi vÏ 2D trong øng dông thiÕt kÕ ta chän vµo môc
Mechanical Design -> Sketcher

ë môc Grid thiÕt lËp l­íi vÏ

2.9.2. LÖnh Fit all in

ý NGHÜA:
§­a toµn bé h×nh cña b¶n vÏ vµo mµn h×nh

D¹NG LÖNH
Tr×nh ®¬n : View - > Fit all in

Thanh c«ng cô:

Gi¶I thÝch
Sau khi ra lÖnh, tÊt c¶ c¸c ®èi t­îng ®­îc ®­a vµo mµn h×nh

2.9.3. LÖnh Pan

ý NGHÜA:
Di chuyÓn mµn h×nh theo mäi h­íng

D¹NG LÖNH
Tr×nh ®¬n : View - > Pan

Thanh c«ng cô:
Click vµ gi÷ chuét gi÷a

Gi¶I thÝch
Sau khi ra lÖnh, gi÷ vµ di chuét tr¸i
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2.9.4. LÖnh Pan Rotate

ý NGHÜA:
Xoay mµn h×nh trong kh«ng gian 3D

D¹NG LÖNH
Tr×nh ®¬n : View - > Rotate

Thanh c«ng cô:
PhÝm t¾t : Shift + Arrow Key

Gi¶I thÝch
Sau khi ra lÖnh, gi÷  chuét tr¸i vµ di c huyÓn
Ta còng cã thÓ dïng chuét ®Ó xoay b»ng c¸ch: Click vµ gi÷ chuét

gi÷a, ®ång thêi click vµ gi÷ chuét ph¶i råi di chuyÓn

2.9.5. LÖnh Zoom in ,Zoom out

ý NGHÜA:
Phãng to hoÆc thu nhá mµn h×nh vÏ

D¹NG LÖNH
Tr×nh ®¬n : View - > Modify ->Zoom in, Zoom  out

Thanh c«ng cô:
PhÝm t¾t : Ctrl + Pageup ( Zoom in)

Ctrl + Pagedown (Zoom out)

Gi¶I thÝch
Mçi lÇn Click vµo lÖnh mµn h×nh sÏ ®­îc phãng to lªn,hoÆc thu nhá

2.9.6. LÖnh Normal View

ý NGHÜA:
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§­a mÆt ph¼ng ®­îc chän hoÆc ®èi t­îng ®­îc chän vÒ mÆt ph¼ng
mµm h×nh

D¹NG LÖNH
Tr×nh ®¬n : View - > Modify ->Normal View

Thanh c«ng cô:

Gi¶I thÝch
Click chän lÖnh sau ®ã Click chän mÆt ph¼ng cÇn ®­a vÒ mÆt ph¼ng

mµn h×nh

2.9.7. LÖnh Create Multi – View

ý NGHÜA:
Chia mµn h×nh ra nhiÒu phÇn mçi phÇn lµ mét gãc nh×n cña b¶n vÏ

D¹NG LÖNH

Thanh c«ng cô:

Gi¶I thÝch
Sau khi thùc hiÖn lÖnh mµn h×nh sÏ chia ra nhiÒu phÇn mçi phÇn lµ

mét gãc nh×n vËt thÓ, tuú thuéc vµo c¸ch thiÕt lËp cña ng­êi dïng

Tr­íc khi thùc hiÖn lÖnh
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Thùc hiÖn lÖnh Mult- View

§Ó thiÕt lËp kiÓu gãc nh×n vµ kiÓu chia mµn h×nh vµo View-
>Navigation Mode -> Multi – View Customization…

Hép tho¹i xuÊt hiÖn:

Tõ hép tho¹i nµy ta thiÕt lËp kiÓu  chia mµn h×nh, vµ kiÓu nh×n cho
tõng b¶n vÏ

2.9.8. LÖnh Full screen

ý NGHÜA:
HiÓn thÞ mµn h×nh hiÓn thÞ ë chÕ ®é lín nhÊt, khi nµy c¸c thanh lÖnh

vµ Menu ®ù¬c Èn ®i

D¹NG LÖNH
Tr×nh ®¬n : View -> Full screen

Gi¶I thÝch
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§Ó tho¸t khái chÕ ®é Full screen ta Click ph¶i chuét lªn mµn h×nh vµ
huû bá Full screen

2.10. Qu¶n lý c©y d÷ liÖu Specification Tree
§Ó thuËn tiÖn cho qu¸ tr×nh thao t¸c vµ qu¶n lý c¸c thao t¸c trong b¶n

vÏ, CATIA cung cÊp cho ng­êi thiÕt kÕ c©y d÷ liÖu Specification Tree l­u
gi÷ tÊt c¶ c¸c b­íc hay thao t¸c lÖnh mµ ng­êi thiÕt kÕ  dïn g ®Ó t¹o b¶n vÏ
§Ó hiÖn hoÆc Èn c©y Specification Tree

Tr×nh ®¬n: View -> Specifications
PhÝm t¾t : F3
Muèn di chuyÓn Specification Tree ta Click chuét tr¸i lªn nh¸nh

c©y mµu tr¾ng sau ®ã Click vµ gi÷ chuét gi÷a lªn mµn h×nh,vµ di chuyÓn
.§Ó tho¸t khái chÕ ®é nµy Click l¹i nh¸nh c©y mµu tr¾ng

§Ó quan s¸t mét c¸ch tæng thÓ c©y Specification Tree ta sö dông

lÖnh Specification Overview
Tr×nh ®¬n : View -> Specification Overview
PhÝm t¾t: Shift + F2
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§Ó thuËn tiÖn thao t¸c trªn Specification Tree ,CATIA cho phÐp

ng­êi dïng thùc hiÖn c¸c thao t¸c më réng vµ thu gän Specification Tree
b»ng c¸ch : vµo tr×nh ®¬n View -> Tree Expansion

Expand First Level : Më  cÊp mét

Expand Second Level  : Më  cÊp hai

Expand All Levels : Më tÊt c¶

Collapse All : Rót gän ng¾n nhÊt

2.11.C¸c lÖnh chän ®èi t­îng ( Select Objects)
Qu¸ tr×nh thùc hiÖn lÖnh trong ch­¬ng tr×nh ®ßi hái ng­êi sö dông

ph¶i chän lùa mét hoÆc nhiÒu ®èi t­îng cho mét lÖnh nµo ®ã. §èi t­îng
®­îc chän cã thÓ lµ c¸c khèi, c¸c mÆt, c¸c ®­êng, c¸c  ®iÓm, c¸c c¹nh,
…cña m« h×nh.

Thanh  lÖnh Select
NÕu ch­a thÊy tÖp lÖnh nµy cã thÓ hiÓn thÞ l¹i b»ng c¸ch View->

Toolbars
->Select
ViÖc chän lùa ®èi t­îng trong m«i tr­êng 2D vµ 3D lµ nh­ nhau
Mét sè c¸ch chän ®èi t­îng b»ng tÖp lÖnh Select:

2.11.1. LÖnh Standard Select

ý NGHÜA:
Chän tõng ®èi t­îng

D¹NG LÖNH
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Thanh c«ng cô:

Gi¶I thÝch
§©y lµ kiÓu lùa chän th«ng th­êng,nghÜa lµ Click chuét trùc tiÕp vµo

®èi t­îng ®­îc chän. §èi t­îng ®ã cã thÓ trªn vïng thiÕt kÕ, trªn
Specification Tree, hoÆc trªn danh s¸ch liÖt kª trong hép tho¹i.

Ng­êi dïng cã thÓ kÕt hîp víi viÖc gi÷ phÝm Ctrl hoÆc Shift ®Ó chän
nhiÒu ®èi t­îng mét lóc

§Ó huû lùa chän cã thÓ Click chuét bÊt cø ®©u trªn mµn h×nh ®å ho¹

2.11.2. LÖnh Rectangle Selection Trap

ý NGHÜA:
Chän  ®èi t­îng trong vïng cöa sæ truy b¾t

D¹NG LÖNH

Thanh c«ng cô:

Gi¶I thÝch
Click vµ gi÷ chuét tr¸i, råi kÐo vïng ®èi t­îng ®ù¬c chän, nh÷ng ®èi

t­îng n»m trong vïng ch÷ nhËt míi ®­îc chän

§èi t­îng ®ã cã thÓ trªn vïng thiÕt kÕ, trªn Specification Tree, hoÆc
trªn danh s¸ch liÖt kª trong hép tho¹i.

Ng­êi dïng cã thÓ kÕt hîp víi viÖc gi÷ phÝm Ctrl hoÆc Shift ®Ó chän
nhiÒu ®èi t­îng mét lóc

§Ó huû lùa chän cã thÓ Click chuét bÊt cø ®©u trªn mµn h×nh ®å ho¹

2.11.3. LÖnh Intersecting Rectangle Selection Trap

ý NGHÜA:
Chän  ®èi t­îng trong vïng cöa sæ hoÆc giao víi cöa sæ truy b¾t

D¹NG LÖNH

Thanh c«ng cô:

Gi¶I thÝch
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 Click vµ gi÷ chuét tr¸i, råi kÐo vïng ®èi t­îng ®ù¬c chän, nh÷ng ®èi
t­îng n»m trong vïng ch÷ nhËt hoÆc giao víi h×nh ch÷ nhËt   ®­îc chän

§èi t­îng ®ã cã thÓ trªn vïng thiÕt kÕ, trªn Specification Tree, hoÆc
trªn danh s¸ch liÖt kª trong hép tho¹i.

Ng­êi dïng cã thÓ kÕt hîp víi viÖc gi÷ phÝm Ctrl hoÆc Shift ®Ó chän
nhiÒu ®èi t­îng mét lóc

§Ó huû lùa chän cã thÓ Click chuét bÊt cø ®©u trªn mµn h×nh ®å ho¹

2.11.4. LÖnh Polygon Selection Trap

ý NGHÜA:
Chän  ®èi t­îng trong h×nh ®a gi¸c

D¹NG LÖNH

Thanh c«ng cô:

Gi¶I thÝch
Click chän  tõng ®Ønh vïng ®a gi¸c bao lÊy c¸c ®èi t­îng cÇn chän

KÕt thóc ®a gi¸c b»ng c¸ch Click ®óp chuét, c¸c ®èi t­îng trong vïng ®a
gi¸c ®­îc lùa chän

§èi t­îng ®ã cã thÓ trªn vïng thiÕt kÕ, trªn Specification Tree, hoÆc
trªn danh s¸ch liÖt kª trong hép tho¹i.

Ng­êi dïng cã thÓ kÕt hîp víi viÖc gi÷ phÝm Ctrl hoÆc Shift ®Ó chän
nhiÒu ®èi t­îng mét lóc

§Ó huû lùa chän cã thÓ Click chuét bÊt cø ®©u trªn mµn h×nh ®å ho¹
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2.11.5. LÖnh Free Hand Selection Trap

ý NGHÜA:
Chän  ®èi t­îng giao víi ®­êng ta kÐo qua

D¹NG LÖNH

Thanh c«ng cô:

Gi¶I thÝch
Click vµ gi÷ chuét kÐo thµnh ®­êng Select ®i qu a c¸c ®èi t­îng muèn

chän, th¶ gi÷ chuét, c¸c ®èi t­îng giao víi ®­êng nµy ®­îc chän.

§èi t­îng ®ã cã thÓ trªn vïng thiÕt kÕ, trªn Specification Tree, hoÆc
trªn danh s¸ch liÖt kª trong hép tho¹i.

Ng­êi dïng cã thÓ kÕt hîp víi viÖc gi÷ phÝm Ctrl hoÆc Shift ®Ó chän
nhiÒu ®èi t­îng mét lóc

§Ó huû lùa chän cã thÓ Click chuét bÊt cø ®©u trªn mµn h×nh ®å ho¹

2.11.6. LÖnh Outside Rectangle Selection Trap

ý NGHÜA:
Chän  ®èi t­îng bªn ngoµi vïng ch÷ nhËt

D¹NG LÖNH

Thanh c«ng cô:

Gi¶I thÝch
Click vµ gi÷ chuét tr¸i, råi kÐo vïng ®èi t­îng kh«ng ®ù¬c chän,

nh÷ng ®èi t­îng n»m bªn ngoµi  vïng ch÷ nhËt ®­îc chän
§Ó huû lùa chän cã thÓ Click chuét bÊt cø ®©u trªn mµn h×nh ®å ho¹

2.11.7. LÖnh Outside Intersecting Rectangle Selection Trap

ý NGHÜA:
Chän  ®èi t­îng bªn ngoµi vïng ch÷ nhËt, hoÆc giao víi h×nh ch÷

nhËt

D¹NG LÖNH
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Thanh c«ng cô:

Gi¶I thÝch
Click vµ gi÷ chuét tr¸i, råi kÐo vïng ®èi t­îng kh«ng ®ù¬c chän,

nh÷ng ®èi t­îng n»m bªn ngoµi  vïng ch÷ nhËt, hoÆc giao víi h×nh ch÷ nhËt
®­îc chän

§Ó huû lùa chän cã thÓ Click chuét bÊt cø ®©u trªn mµn h×nh ®å ho¹

2.12. C¸c lÖnh VÏ 2d

TÖp lÖnh Sketch tools
Dïng ®Ó nhËp c¸c th«ng sè cho ®èi t­îng vÏ vµ kÝch ho¹t mét sè

chøc n¨ng ®iÒu khiÓn.
Thanh tÖp lÖnh Sketch tools:

Grid : HiÖn hoÆc Èn l­íi

Snap to Point: KÝch ho¹t hoÆc bá kÝch ho¹t b¾t ®iÓm

Construction/ Standard Element :Thay ®æi thuéc tÝnh ®èi t­îng. NÕu
kÝch ho¹t th× c¸c ®­êng Construction ®­îc vÏ lµ c¸c ®­êng t¹m thêi, th­êng
®­îc dïng ®Ó x©y dùng c¸c ®­êng kh¸c, c¸c ®­êng nµy sÏ tù ®é ng Èn ®i khi
thoat khái m«i tr­êng Sketch

Goemetrical Constraints : KÝch ho¹t hoÆc bá kÝch ho¹t tù ®éng ®Æt
rµng buéc gi÷a c¸c ®èi t­îng

Dimensional Constraints : Cho phÐp ®Æt c¸c rµng buéc vÒ kÝch th­íc

Tuú thuéc vµo lÖnh ®ang thùc hiÖn mµ thanh Sketch tools cã phÇn më réng
®Ó nhËp liÖu phÝa sau
VÝ dô:
Khi thùc hiÖn lÖnh vÏ ®­êng th¼ng, phÇn më réng nh­ sau:
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TÖp lÖnh Profile

Bao gåm c¸c lÖnh dïng ®Ó t¹o ra c¸c ®èi t­îng trong m«i tr­êng 2D
Thanh tÖp lÖnh Profile:

2.12.1. LÖnh Profile

ý NGHÜA:
T¹o biªn d¹ng gåm c¸c ®­êng th¼ng vµ cung trßn liªn tiÕp

D¹NG LÖNH
Tr×nh ®¬n: Insert -> Profile ->Profile

Thanh c«ng cô:

Gi¶I thÝch
Theo mÆc ®Þnh th× ®èi t­îng ®Çu tiªn ®­îc t¹o lµ ®­êng th¼ng
Cã hai c¸ch ®Ó t¹o ra Profile nh­ sau:

1. T¹o Profile b»ng c¸ch sö dông thanh Sketch tools, nhËp lÇn l­ît to¹ ®é

c¸c ®iÓm vµo vïng nhËp liÖu. Gâ Enter cho mçi lÇn nhËp to¹ ®é

Khi ra lÖnh thanh Sketch tools cã d¹ng :

Dßng nh¾c
Click or select the start point of the profile  : Click chän ®iÓm ®Çu hoÆc

nhËp to¹ ®é ®iÓm ®Çu vµo vïng nhËp liÖu First Point .
Click or select the end point of the current line  : Chän ®iÓm cuèi cña ®­êng

hoÆc nhËp to¹ ®é ®iÓm cuèi vµo « nhËp liÖu End Point

HoÆc chän mét trong c¸c kiÓu ®­êng ®­îc t¹o:

Line : T¹o ®­êng th¼ng
NÕu chän môc nµy dßng nh¾c : Click chän ®iÓm cuèi cña ®­êng th¼ng
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Tangent Arc :T¹o cung trßn tiÕp tuyÕn víi ®o¹n th¼ng tr­íc ®ã
NÕu  chän môc nµy dßng nh¾c:
Click to create the end point of the current  tangent arc : Click chän ®iÓm
cuèi cña cung trßn tiÕp tuyÕn víi  ®­êng trø¬c nã

Three Point Arc : T¹o cung trßn b»ng c¸ch kÝch vµo ba ®iÓm
NÕu  chän môc nµy dßng nh¾c :
Click to define the second point of current arc : chän ®iÓm thø hai cña cung
trßn
Click or select the last point of the circle : Chän ®iÓm cuèi cña cung trßn

KÕt thóc lÖnh b»ng c¸ch Click ®óp chuét , hoÆc nhÊn  ESC

2. T¹o Profile b»ng c¸ch dïng chuét tr¸i Click trùc tiÕp lªn  c¸c ®iÓm trªn
vïng ®å ho¹.
§Ó t¹o ®o¹n th¼ng lÇn l­ît Click chän ®iÓm ®Çu vµ ®iÓm cuèi
§Ó t¹o cung trßn :Gi÷ chuét tr¸i  vµ di chuét l­în theo cung muèn t¹o, sau
®ã th¶ gi÷ chuét vµ Click chän ®iÓm trªn cung muèn t¹o
KÕt thóc lÖnh b»ng c¸ch Click ®óp chuét , hoÆc nhÊn  ESC

2.12. 2. LÖnh Rectangle

Nhãm lÖnh Predefined Profile thuéc tÖp lÖnh Profile, ®Ó hiÓn thÞ

nhãm lÖnh nµy ta Click vµo vïng tam gi¸c  bªn c¹nh lÖnh Rectangle
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ý NGHÜA:
T¹o h×nh ch÷ nhËt b»ng c¸ch sö dông hai ®iÓm, hai ®iÓm nµy lµ hai

®Ønh cña h×nh ch÷ nhËt .C¸c c¹nh cña h×nh ch÷ nhËt lu«n th¼ng ®­íng hoÆc
n»m ngang

D¹NG LÖNH
Tr×nh ®¬n: Insert -> Profile ->Predefined Profile ->Rectangle

Thanh c«ng cô:

Gi¶I thÝch
Thanh Sketch tools cã d¹ng:

Dßng nh¾c:
Select or click the first point to create a rectangle : NhËp ®iÓm ®Çu, dïng

chuét chän ®iÓm ®Çu hoÆc nhËp to¹ ®é vµo vïng nhËp liÖu First point trªn

thanh Sketch tools
Select or click the second point to create a rectangle : NhËp ®iÓm thø hai,
dïng chuét click chän ®iÓm thø hai hoÆc nhËp to¹ ®é hoÆc nhËp kÝch th­íc
dµi, réng cña h×nh ch÷ nhËt vµo vïng nhËp liÖu trªn thanh Sketch tools

2.12.3. LÖnh Oriented Rectangle

ý NGHÜA:
T¹o h×nh ch÷ nhËt qua ba ®iÓm

D¹NG LÖNH
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Tr×nh ®¬n: Insert -> Profile -> Predefined Profile ->Rectangle

Thanh c«ng cô:

Gi¶I thÝch
Thanh Sketch tools cã d¹ng :

Dßng nh¨c:
Select apoint or click to locate the start poi nt: NhËp ®iÓm ®Çu. Dïng chuét

chän ®iÓm ®Çu hoÆc nhËp to¹ ®é vµo vïng nhËp liÖu First point trªn thanh

Sketch tools ,gâ Enter cho mçi lÇn nhËp
Select a point or click to locate the first side end point : NhËp ®iÓm thø hai,
dïng chuét click chän ®iÓm thø hai  hoÆc nhËp to¹ ®é hoÆc nhËp kÝch th­íc
dµi, réng,gãc nghiªng  cña h×nh ch÷ nhËt vµo vïng nhËp liÖu trªn thanh
Sketch tools

Click or select apoint to define the second side :NhËp ®iÓm thø ba, dïng
chuét click chän ®iÓm thø ba hoÆc nhËp to¹ ®é hoÆc nhËp kÝc h th­íc cao
cña h×nh ch÷ nhËt vµo vïng nhËp liÖu trªn thanh Sketch tools

2.12.4. LÖnh Parallelogram

ý NGHÜA:
T¹o h×nh b×nh hµnh  qua ba ®iÓm

D¹NG LÖNH
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Tr×nh ®¬n: Insert -> Profile -> Predefined Profile ->Parallelogram

Thanh c«ng cô:

Gi¶I thÝch
Thanh Sketch tools cã d¹ng :

Dßng nh¨c:
Select apoint or click to locate the start point : NhËp ®iÓm ®Çu. Dïng chuét

chän ®iÓm ®Çu hoÆc nhËp to¹ ®é vµo vïng nhËp liÖu First point trªn thanh

Sketch tools ,gâ Enter cho mçi lÇn nhËp
Select a point or click to locate the first side end point : NhËp ®iÓm thø hai,
dïng chuét click chän ®iÓm thø hai hoÆc nhËp to¹ ®é hoÆc nhËp kÝch th­íc
dµi, réng,gãc nghiªng  cña h×nh b×nh hµnh vµo vïng nhËp liÖu trªn thanh
Sketch tools
Click or select apoint to define the s econd side:NhËp ®iÓm thø ba, dïng
chuét click chän ®iÓm thø ba hoÆc nhËp to¹ ®é hoÆc nhËp kÝch th­íc
cao,gãc nghiªng  cña h×nh b×nh hµnh vµo vïng nhËp liÖu trªn thanh Sketch
tools

2.12.5. LÖnh Elongated Hole

ý NGHÜA:
T¹o h×nh lç dµi, nh­ r·nh then

D¹NG LÖNH
Tr×nh ®¬n: Insert -> Profile -> Predefined Profile ->Elongated

Hole Thanh c«ng cô:

Gi¶I thÝch
Thanh Sketch tools cã d¹ng :
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Dßng nh¾c:
Define the center to center distance :NhËp ®iÓm thø nhÊt , dïng chuét click
chän ®iÓm hoÆc nhËp b¸n kinh, to¹ ®é ®iÓm vµo vïng nhËp liÖu trªn thanh
Sketch tools. §iÓm nµy sÏ lµ t©m thø nhÊt cña cung trßn giíi h¹n lç ,gâ

Enter cho mçi lÇn nhËp
Select a point or click to locate the end point:  NhËp ®iÓm lµm t©m lç thø
hai, dïng chuét click chän ®iÓm thø hai hoÆc nhËp to¹ ®é ®iÓm ,kÝch
th­íc,gãc nghiªng  cña  lç vµo vïng nhËp liÖu trªn thanh Sketch tools

NÕu ta nhËp b¸n kÝnh th× sau khi cã ®iÓm t hø hai, lç ®­îc t¹o vµ kÕt thóc
lÖnh
NÕu ta dïng chuét ®Ó t¹o lç : Dßng nh¾c tiÕp
Click to define a point on the along ated hole : Chän ®iÓm n»m trªn biªn
d¹ng lç

2.12.6. LÖnh Cylindrical Elongated Hole

ý NGHÜA:
T¹o h×nh lç cong dµi

D¹NG LÖNH
Tr×nh ®¬n:
Insert -> Profile -> Predefined Profile -> Cylindrical Elongated
Hole

Thanh c«ng cô:

Gi¶I thÝch
Thanh Sketch tools cã d¹ng :
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Dßng nh¾c:
Define the center to center Arc : NhËp to¹ ®é ®iÓm lµ t©m cña ®­êng trßn ®i
qua t©m hai cung giíi h¹n hai ®Çu lç.Ta cã thÓ dïng chuét click chän hoÆc
nhËp to¹ ®é ®iÓm nµy vµo vïng Start point trªn thanh Sketch tools,gâ

Enter cho mçi lÇn nhËp

Select a point or click to define the radius and the start point of the arc :
NhËp ®iÓm lµm t©m cña cung trßn giíi h¹n mét ®Çu cña lç , hoÆc nhËp b¸n
kÝnh cña ®­êng trßn ®i qua t©m hai cung trßn giíi h¹n hai ®Çu lç.Dïng
chuét hoÆc sö dông thanh Sketch tools

Move the cursor and click to end the arc : NhËp ®iÓm cuèi cña cung trßn
giíi h¹n lç
NÕu ta nhËp b¸n kÝnh th× sau khi cã ®iÓm nµy, lç ®­îc t¹o vµ kÕt thóc lÖnh
NÕu ta dïng chuét ®Ó t¹o lç : Dßng nh¾c tiÕp
Click to define a point  on the cylindrical elongated hole : Chän ®iÓm n»m
trªn biªn d¹ng lç
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2.12.7. LÖnh Keyhole Profile

ý NGHÜA:
T¹o h×nh lç kho¸

D¹NG LÖNH
Tr×nh ®¬n: Insert -> Profile -> Predefined Profile -> Keyhole

Profile

Thanh c«ng cô:

Gi¶I thÝch
Thanh Sketch tools cã d¹ng :

Dßng nh¾c:
Select a point or click to locate the start point : Cho to¹ ®é  t©m lç thø nhÊt,

dïng chuét click chän hoÆc nhËp to¹ ®é ®iÓm nµy vµo vïng Center trªn

thanh Sketch tools,gâ Enter cho mçi lÇn nhËp
Define the center of small radius : Cho to¹ ®é t©m lç thø hai, ®©y lµ t©m cña
lç nhá
Click a point on the keyhole profile to define the small radius : Cho ®iÓm
thø ba, ®iÓm nµy n»m trªn biªn d¹ng cña lç x¸c ®Þnh b¸n kÝnh cña cung
trßn nhá,dïng chuét ®Ó chän hoÆc sö dông thanh Sketch tools

Click a point on the keyhole profile to define the large radius : Chän ®iÓm
thø t­ ,diÓm nµy n»m trªn biªn d¹ng cña lç x¸c ®Þnh b¸n kÝnh cña cung trßn
lín,dïng chuét ®Ó chän hoÆc sö dông thanh Sketch tools
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2.12.8. LÖnh Hexagon

ý NGHÜA:
T¹o h×nh lôc gi¸c

D¹NG LÖNH
Tr×nh ®¬n: Insert -> Profile -> Predefined Profile -> Hexagon

Thanh c«ng cô:

Gi¶I thÝch
Thanh Sketch tools cã d¹ng :

Dßng nh¾c:
Select or click to define the hexagon center : Cho to¹ ®é  t©m h×nh lôc gi¸c,

dïng chuét click chän hoÆc nhËp to¹ ® é ®iÓm nµy vµo vïng Haxagon
Center trªn thanh Sketch tools,gâ Enter cho mçi lÇn nhËp

Select or click to define a point on the hexagon :Chän ®iÓm trªn c¹ch cña

h×nh lôc gi¸c, dïng chuét click chän hoÆc nhËp to¹ ®é vµo vïng Point on
Hexagon trªn thanh c«ng cô Sketch tools

Point on Hexagon : §iÓm n»m trªn c¹nh cña h×nh

Dimension : §­êng kÝnh vßng trßn néi tiÕp h×nh lôc gi¸c

Angle : gãc nghiªng
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2.12.9. LÖnh Centered Rectangle

ý NGHÜA:
T¹o h×nh ch÷ nhËt, khi biÕt t©m cña nã

D¹NG LÖNH
Tr×nh ®¬n: Insert -> Profile -> Predefined Profile -> Centered

Rectangle

Thanh c«ng cô:

Gi¶I thÝch
Thanh Sketch tools cã d¹ng :

Dßng nh¾c :
Select or click a point to create the center of the rectangle : Chän ®iÓm lµm
t©m cña h×nh ch÷ nhËt, dïng chuét click chän ho Æc nhËp to¹ ®é ®iÓm nµy
vµo vïng First Point trªn thanh Sketch tools,gâ Enter cho mçi lÇn nhËp
Select or click the second point to create a centered rectangle : Chän ®Ønh
cña h×nh ch÷ nhËt, dïng chuét click chän hoÆc nhËp th«ng sè vµo vïng
Second Point trªn thanh c«ng cô Sketch tools



HƯỚNG DẪN SỬ DỤNG PHẦN MỀM CAITA

BỘ MÔN: TỰ ĐỘNG HOÁ TK CN CK GIẢNG VIÊN: TRƯƠNG TẤT TÀI
37

2.12.10. LÖnh Centered  Parallelogram

ý NGHÜA:
T¹o h×nh b×nh hµnh, khi biÕt t©m cña nã

D¹NG LÖNH
Tr×nh ®¬n:
Insert -> Profile -> Predefined Profile -> Centered
Parallelogram

Thanh c«ng cô:

Gi¶I thÝch
Tr­íc khi thùc hiÖn lÖnh nµy, ph¶i t¹o hai ®­êng th¼ng giao nhau

hoÆc cã ®­êng kÐo dµi giao nhau, vÞ trÝ giao cña hai ®­êng nµy lµ t©m cña
h×nh b×nh hµnh ®­îc t¹o, c¸c c¹nh cña h×nh b×nh hµnh sÏ song song víi hai
®­êng nµy.
Dßng nh¾c :
Select the first line : Chän ®­êng th¼ng thø nhÊt
Select the second line: Chän ®­êng th¼ng thø hai
Select or click the end point to create a centered parallelogram :  chän ®Ønh
cña h×nh b×nh hµnh, dïng chuét click chän hoÆc nhËp th«ng sè vµo vïng
End Point trªn thanh c«ng cô Sketch tools

2.12.11. LÖnh Circle

Nhãm lÖnh Circle thuéc tÖp lÖnh Profile, ®Ó hiÓn thÞ nhãm lÖnh nµy

ta Click vµo vïng tam gi¸c  bªn c¹nh lÖnh Circle,nhãm lÖnh nµy hç trî
c¸c ph­¬ng ph¸p dùng h×nh, bao gåm c¸c lÖnh t¹o ®­êng trßn vµ cung trßn
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ý NGHÜA:
T¹o h×nh trßn,b»ng c¸ch sö dông hai ®iÓm

D¹NG LÖNH
Tr×nh ®¬n: Insert -> Profile -> Circle -> Circle

Thanh c«ng cô:

Gi¶I thÝch
Dßng nh¾c:

Select a point or click to define the circle center : NhËp ®iÓm thø nhÊt , ®iÓm
nµy lµ t©m ®­êng trßn, dïng chuét click chän hoÆc nhËp th«ng sè vµo vïng
Circle Center trªn thanh c«ng cô Sketch tools

NÕu ta nhËp b¸n kÝnh trªn thanh Sketch tools th× sau khi cã ®iÓm nµy,
®­êng trßn  ®­îc t¹o vµ kÕt thóc lÖnh
NÕu ta dïng chuét ®Ó nhËp: Dßng nh¾c tiÕp
Select a point or click to define the circle radius: NhËp ®iÓm thø hai,®iÓm
nµy n»m trªn ®­êng trßn, dïng chuét click chän hoÆc nhËp th«ng sè vµo
vïng Point on Circle trªn thanh c«ng cô Sketch tools
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2.12.12. LÖnh Three Point Circle

ý NGHÜA:
T¹o h×nh h×nh trßn qua ba ®iÓm

D¹NG LÖNH
Tr×nh ®¬n: Insert -> Profile -> Circle -> Three Point Circle

Thanh c«ng cô:

Gi¶I thÝch
Dßng nh¾c :

Click or select the start point of the circle : NhËp ®iÓm thø nhÊt , dïng

chuét click chän hoÆc nhËp th«ng sè vµo vïng First Point trªn thanh c«ng

cô Sketch tools

Click or select the second point the circle will go through:  NhËp ®iÓm thø

hai, dïng chuét click chän hoÆc nhËp th«ng sè vµo vïng Second Point trªn

thanh c«ng cô Sketch tools

Click or select the last point of the circle : NhËp ®iÓm thø ba, Last point

2.12.13. LÖnh Circle Using Coordinates

ý NGHÜA:
T¹o h×nh trßn theo hÖ to¹ ®é

D¹NG LÖNH
Tr×nh ®¬n: Insert -> Profile -> Circle -> Three Point Circle

Thanh c«ng cô:

Gi¶I thÝch
Hép tho¹i xuÊt hiÖn:
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Center Point : To¹ ®é  t©m h×nh trßn

Cartesian: Theo hÖ to¹ ®é ®Ò c¸c

H: To¹ ®é theo ph­¬ng ngang

V : To¹ ®é theo ph­¬ng th¼ng ®øng

Polar : Theo hÖ to¹ ®é cùc

Radius: B¸n kÝnh cùc

Angle : Gãc cùc

Radius : B¸n kÝnh ®­êng  trßn
Dßng nh¾c:
Enter the relative coordinates of the center or if neede d, select an other
reference point: NhËp to¹ ®é t©m, b¸n kÝnh cña ®­êng trßn vµo hép tho¹i
hoÆc click chän ®iÓm lµ t©m h×nh trßn
NhÊn OK kÕt thóc lÖnh
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2.12.14. LÖnh Tri-Tangent Circle

ý NGHÜA:
T¹o h×nh trßn tiÕp xóc víi ba phÇn tö

D¹NG LÖNH
Tr×nh ®¬n: Insert -> Profile -> Circle -> Tri-Tangent Circle

Thanh c«ng cô:

Gi¶I thÝch
Dßng nh¾c :
First Tangent:select the geometry to create a tangent circle : Chän ®èi
t­îng thø nhÊt
Second Tangent:select the geometry to create a tangent circle : Chän ®èi
t­îng thø hai
Third Tangent: select the geometry to create a tangent circle : Chän ®èi
t­îng thø ba

2.12.15. LÖnh Three Point Arc

ý NGHÜA:
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T¹o cung  trßn lÇn l­ît qua ba ®iÓm :§iÓm ®Çu, ®iÓm gi ÷a, ®iÓm cuèi

D¹NG LÖNH
Tr×nh ®¬n: Insert -> Profile -> Circle -> Three Point Arc

Thanh c«ng cô:

Gi¶I thÝch
Dßng nh¾c :
Click or select the start point of the circle: Cho ®iÓm ®Çu, dïng chuét click

chän hoÆc nhËp th«ng sè vµo vïng Start Point trªn thanh c«ng cô Sketch
tools

Click or select the second point the arc will go through :Cho ®iÓm gi÷a
Click or select the end point of the arc: Cho ®iÓm cuèi

2.12.16. LÖnh Three Point Arc Starting With Limits

ý NGHÜA:
T¹o cung  trßn qua ba ®iÓm :§iÓm ®Çu, ®iÓ m cuèi, ®iÓm gi÷a

D¹NG LÖNH
Tr×nh ®¬n: Insert -> Profile -> Circle -> Three Point Arc Starting
With Limits

Thanh c«ng cô:

Gi¶I thÝch
Dßng nh¾c :
Click or select the start point of the circle : Cho ®iÓm thø nhÊt, dïng chuét

click chän hoÆc nhËp th«ng sè vµo vïng Start Point trªn thanh c«ng cô

Sketch tools
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Click or select the end point of the arc: Cho ®iÓm cuèi
Click or select the second point the arc will go through :Cho ®iÓm gi÷a

2.12.17. LÖnh Arc

ý NGHÜA:
T¹o cung  trßn

D¹NG LÖNH
Tr×nh ®¬n: Insert -> Profile -> Circle -> Arc

Thanh c«ng cô:

Gi¶I thÝch
Dßng nh¾c :

Select a point or click to define the circle center :Cho t©m cña cung trßn,

dïng chuét click chän hoÆc nhËp th«ng sè vµo vïng Arc Center trªn thanh

c«ng cô Sketch tools,Gâ Enter cho mçi lÇn nhËp

NÕu ta nhËp to¹ ®é t©m , b¸n kÝnh , gãc b¾t ®Çu, gãc cuèi trªn thanh Sketch
tools th× sau khi cã ®iÓm nµy, cung trßn  ®­îc t¹o vµ kÕt thóc lÖnh
NÕu ta dïng chuét nhËp: Dßng nh¾c tiÕp
Select a point or click to define the radius and the start po int of the arc:Cho
®iÓm b¾t ®Çu
Move the cursor and click to end the arc:  Di chuyÓn con trá ®Õn ®iÓm cuèi
cña cung cÇn t¹o
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2.12.18. LÖnh Spline

Nhãm lÖnh Spline thuéc tÖp lÖnh Profile, ®Ó hiÓn thÞ nhãm lÖnh nµy

ta Click vµo vïng tam gi¸c bªn c¹nh lÖnh Spline ,nhãm lÖnh nµy hç trî

c¸c ph­¬ng ph¸p dùng h×nh, bao gåm c¸c lÖnh t¹o ®­êng Spline vµ ®­êng
lèi hai ®èi t­îng

ý NGHÜA:
T¹o ®­êng cong Spline

D¹NG LÖNH
Tr×nh ®¬n: Insert -> Profile -> Spline-> Spline

Thanh c«ng cô:

Gi¶I thÝch
Dßng nh¾c:

Select or click the first control point of the spline : Chän ®iÓm ®iÒu khiÓn

®Çu tiªn, dïng chuét click chän hoÆc nhËp th«ng sè vµo vïng Control
Point trªn thanh c«ng cô Sketch tools,Gâ Enter cho mçi lÇn nhËp

Select or click the next point of the spline. Doub le –click to end the
spline:Chän c¸c ®iÓm tiÕp theo, ®Ó kÕt thóc ë ®©u click ®óp vµo ®iÓm ®ã
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§Ó thay ®æi ®­êng Spline ®· t¹o  ta chØ cÇn ®­a chuét tr¸i Click vµo
c¸c ®iÓm ®iÒu khiÓn, gi÷ vµ di chuyÓn

2.12.19. LÖnh Connect

ý NGHÜA:
T¹o ®­êng cong Spline kÕt nèi hai ®­êng

D¹NG LÖNH
Tr×nh ®¬n: Insert -> Profile -> Spline-> Spline

Thanh c«ng cô:

Gi¶I thÝch
Dßng nh¾c:

Select the first element you wish to connect : Lùa chän ®èi t­îng thø

nhÊt,dïng chuét lùa chän ®èi t­îng va kiÓu ®­êng trªn thanh Sketch tools
Select the last element to end the connection :Chän ®èi t­îng thø hai

Thanh Sketch tools cã d¹ng :
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Tõ thanh Sketch tools, lùa chän kiÓu ®­êng kÕt nèi

Connect with an Arc : §­êng kÕt nèi lµ cung trßn, vÞ trÝ con trá dïng
®Ó chän ®èi t­îng còng lµ vÞ trÝ ­u tiªn kÕt nèi

Connect with Spline: §­êng kÕt nèi lµ ®­êng Spline

Continuity:§­êng kÕt nèi lµ ®­êng th¼ng

Continuity in tangency :§­êng kÕt nèi lµ ®­êng Spline, cho phÐp lùa
chän kiÓu tiÕp tuyÕn
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Continuity in curvature: §­êng kÕt nèi lµ ®­êng Spline,

2.12.20. LÖnh Ellipse

Nhãm lÖnh Ellipse thuéc tÖp lÖnh Profile, ®Ó hiÓn thÞ nhãm lÖnh

nµy ta Click vµo vïng tam gi¸c  bªn c¹nh lÖnh Ellipse,nhãm lÖnh nµy hç

trî c¸c ph­¬ng ph¸p dùng h×nh, bao gåm c¸c lÖnh t¹o ®­êng Ellipse,
Parabol, Hyperbol, Conic…

ý NGHÜA:
T¹o ®­êng ellipse

D¹NG LÖNH
Tr×nh ®¬n: Insert -> Profile -> Conic-> Ellipse

Thanh c«ng cô:

Gi¶I thÝch
Dßng nh¾c:

Click to define the ellipse center: Cho t©m cña Ellipse,dïng chuét ®Ó chän

hoÆc nhËp c¸c th«ng sè vµo thanh Sketch tools, gâ Enter cho mçi lÇn nhËp

NÕu ta nhËp c¸c th«ng sè  trªn thanh Sketch tools th× sau khi cã ®iÓm nµy,
ellipse   ®­îc t¹o vµ kÕt thóc lÖnh
NÕu ta dïng chuét ®Ó nhËp: Dßng nh¾c tiÕp
Click to define the major axis and the ellipse orientation :Click chän ®iÓm
®Ó x¸c ®Þnh b¸n kÝnh thø nhÊt cña Ellipse, ®ång thêi x¸c ®Þnh gãc nghiªng
cña ellipse
Click to define a point on the ellipse : Chän ®iÓm thuéc ellipse
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2.12.21. LÖnh Parabola by Focus

ý NGHÜA:
T¹o ®­êng Parabola

D¹NG LÖNH
Tr×nh ®¬n: Insert -> Profile -> Conic-> Parabola by Focus

Thanh c«ng cô:

Gi¶I thÝch
Dßng nh¾c:

Click or select the start point of the profile :Cho ®iÓm ®Çu tiªn, ®iÓm nµy sÏ

lµ träng t©m cña h×nh parabola, dïng chuét ®Ó chän hoÆc nhËp c¸c th«ng

sè vµo vïng Focus trªn thanh Sketch tools, gâ Enter cho mçi lÇn nhËp

Select a point or click to locate the apex : Cho ®Ønh cña parabola, dïng

chuét ®Ó chän hoÆc nhËp c¸c th«ng sè vµo vïng Apex trªn thanh Sketch
tools, gâ Enter cho mçi lÇn nhËp

Select a point click to locate the par abola start point : Cho ®iÓm b¾t ®Çu

cña Parabola ,dïng chuét ®Ó chän hoÆc nhËp c¸c th«ng sè vµo vïng Start
Point trªn thanh Sketch tools, gâ Enter cho mçi lÇn nhËp
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Select a point or click to locate the parabola end point : Cho ®iÓm cuèi

cña Parabola ,dïng chuét ®Ó chän hoÆc nhËp c¸c th«ng sè vµo vïng End
Point trªn thanh Sketch tools, gâ Enter cho mçi lÇn nhËp

2.12.22. LÖnh Hyperbola by Focus

ý NGHÜA:
T¹o ®­êng Hyperbola

D¹NG LÖNH
Tr×nh ®¬n: Insert -> Profile -> Conic-> Hyperbola by Focus

Thanh c«ng cô:

Gi¶I thÝch
Dßng nh¾c:

Select a point or click to locate the focus : Cho ®iÓm ®Çu tiªn, ®iÓm nµy

träng t©m cña Hyperbola, dïng chuét ®Ó chän hoÆc nhËp c¸c th«ng sè vµo

vïng Focus trªn thanh Sketch tools, gâ Enter cho mçi lÇn nhËp
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Select a point or click to locate the center :Cho ®iÓm thø hai, ®iÓm nµy n»m

trªn trôc cña h×nh Hyperbola, dïng chuét ®Ó chän hoÆc nhËp c¸c th«ng sè

vµo vïng Center trªn thanh Sketch tools, gâ Enter cho mçi lÇn nhËp

Select a point or click to locate the apex : Cho ®Ønh cña h×nh Hyperbola,

®Ønh nµy sÏ n»m trªn ®­êng nèi gi÷a Focus vµ Center, dïng chuét ®Ó chän

hoÆc nhËp c¸c th«ng sè vµo vïng Apex trªn thanh Sketch tools, gâ Enter
cho mçi lÇn nhËp

Select a point or click to locate the hyperbola start point : Cho ®iÓm b¾t ®Çu

cña Hyperbola ,dïng chuét ®Ó chän hoÆc nhËp c¸c th«ng sè vµo vïng

Start Point trªn thanh Sketch tools, gâ Enter cho mçi lÇn nhËp

Select a  point or click to locate the hyperbola end point : Cho ®iÓm cuèi

cña Hyperbola ,dïng chuét ®Ó chän hoÆc nhËp c¸c th«ng sè vµo vïng End
Point trªn thanh Sketch tools, gâ Enter cho mçi lÇn nhËp

2.12.23. LÖnh conic

ý NGHÜA:
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T¹o ®­êng Conic , sö dông c¸ch chän c¸c ®iÓm, hoÆc ®­êng

D¹NG LÖNH
Tr×nh ®¬n: Insert -> Profile -> Conic-> conic

Thanh c«ng cô:

Gi¶I thÝch
Chän kiÓu t¹o ®­êng tõ thanh Sketch tools :

Nearest End Point :

Two points:

Four Points :

Five Points:

Start and End Tangent :

Tangent Intersection Point :

2.12.24. LÖnh Line

Nhãm lÖnh Line thuéc tÖp lÖnh Profile, ®Ó hiÓn thÞ nhãm lÖnh nµy

ta Click vµo vïng tam gi¸c  bªn c¹nh lÖnh Line,nhãm lÖnh nµy hç trî c¸c
ph­¬ng ph¸p dùng h×nh, bao gåm c¸c lÖnh t¹o ®­êng th¼ng, tia, ®­¬ng tiÕp
tuyÕn, ®­êng ph©n gi¸c, ®­ëng vu«ng gãc

ý NGHÜA:
T¹o ®­êng th¼ng

D¹NG LÖNH
Tr×nh ®¬n: Insert -> Profile -> Line-> Line

Thanh c«ng cô:

Gi¶I thÝch
Trong lÖnh nµy ta cã thÓ t¹o ra ®­êng th¼ng qua hai ®iÓm nh­ sau:

 Hai ®iÓm ®­îc chän sÏ lµ ®iÓm ®Çu ®iÓm cuèi cña ®­êng th¼ng

 Hai ®iÓm ®­îc chän ®iÓm thø nhÊt lµ ®iÓm gi÷a cña ®­êng th¼ng,
®iÓm thø hai lµ ®iÓm mót cña  ®­êng th¼ng, nÕu ta chän tÝnh n¨ng ®èi
x­ng trªn thanh Sketch tools

Dßng nh¾c:
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Select a point or click to locate the star point : Cho ®iÓm ®Çu tiªn,dïng
chuét click chän hoÆc nhËp c¸c th«ng sè vµ chän kiÓu t¹o ®­êng th¼ng trªn
thanh Sketch tools, nÕu lùa chän tÝnh n¨ng ®èi xøng th× ®iÓm nµy sÏ lµ t©m
®èi xøng

Select a point or click to locate the end point :Cho ®iÓm thø hai

Kh«ng chän tÝnh n¨ng ®èi xøng Chän tÝnh n¨ng ®èi xøng

2.12.25. LÖnh Infinite Line

ý NGHÜA:
T¹o ®­êng th¼ng cã chiÒu dµi v« tËn

D¹NG LÖNH
Tr×nh ®¬n: Insert -> Profile -> Line-> Infinite Line

Thanh c«ng cô:

Gi¶I thÝch
LÖnh nµy dïng ®Ó t¹o c¸c ®­êng th¼ng dµi v« tËn, cã thÓ t¹o ra ®­êng

th¼ng ®øng, n»m ngang, ®i qua hai ®iÓm, mét ®iÓm vµ gãc nghiªng b»ng
c¸ch sö dông c¸c thuéc tÝnh trªn thanh Sketch tools
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Horizontal Line:§­êng n»m ngang

Vertical Line: §­êng th¼ng ®øng

Line Through Two Point : §­êng th¼ng qua hai ®iÓm
Dßng nh¾c:
Select a point or click to locate the line : Chän ®iÓm mµ ®­êng th¼ng ®i qua

NÕu chän thuéc tÝnh Line Through Two Point  dßng nh¾c tiÕp :
Select a point or click to locate the end point : Chän ®iÓm thø hai

2.12.26. LÖnh Bi- Tangent Line

ý NGHÜA:
T¹o ®­êng th¼ng tiÕp tuyÕn víi hai ®èi t­îng cã s½n, ®èi t­îng nµy

cã thÓ lµ ®­êng trßn hay ®­êng cong bÊt kú

D¹NG LÖNH
Tr×nh ®¬n: Insert -> Profile -> Line-> Bi- Tangent Line

Thanh c«ng cô:

Gi¶I thÝch
Dßng nh¾c:
First Tangent: select the geometry to create a tangent line :Lùa chän ®èi
t­îng thø nhÊt,  gÇn vÞ trÝ con trá cl ick chän sÏ ­u tiªn chän ®iÓm tiÕp xóc
Second Tangent: select the geometry to create a tangent line :Lùa chän ®èi

t­îng thø hai
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2.12.27. LÖnh Bisecting Line

ý NGHÜA:
T¹o ®­êng th¼ng ph©n gi¸c

D¹NG LÖNH
Tr×nh ®¬n: Insert -> Profile -> Line-> Bisecting Line

Thanh c«ng cô:

Gi¶I thÝch
Dßng nh¾c:
Select the first line that defines the sector to be bisected : Chän ®­êng th¼ng
thø nhÊt,dïng chuét click chän
Select the second line that defines the sector to be bisected :Chän ®­êng

th¼ng thø hai
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TÖp lÖnh Operation

Cho phÐp ng­êi dïng sö dông c¸c thuËt to¸n c¬ b¶n ®Ó t¹o ra nh÷ng
biªn d¹ng nhanh chãng, bao gåm c¸c thuËt to¸n bo cung ( Corner), v¸t

c¹nh (Chamfer), c¾t vµ quy ®æi ( Trim, Break, Quick Trim, Close,
Complement), c¸c thuËt to¸n sao chÐp,dÞch chuy Ón (Mirror, Symmetry,
Translate, Rotate, Scale, Offset ), sao chÐp biªn d¹ng 3D (Project 3D
Elements, Intersect 3D Elªmnts, Project 3D Silhouette Edges )

Nhãm lÖnh Relimitations thuéc tÖp lÖnh Operation, ®Ó hiÓn thÞ nhãm lÖnh

nµy ta Click vµo vïng tam gi¸c  bªn c¹nh lÖnh Mirror

T­¬ng tù víi c¸c nhãm Transformation, 3D Geometry

2.12.28. LÖnh Corner

ý NGHÜA:
Dïng ®Ó vª gãc thµnh cung trßn

D¹NG LÖNH
Tr×nh ®¬n: Insert -> Operation -> Corner

Thanh c«ng cô:

Gi¶I thÝch
LÖnh nµy dïng ®Ó  vª trßn gãc gi÷a hai ®èi t­îng b»ng mét cung trßn

cã b¸n kÝnh R. Cã hai c¸ch thùc hiÖn lÖnh:

1.§Ó bo cung cïng mét lóc nhiÒu gãc cña Sketch  ta nhÊn gi÷ phÝm Ctrl vµ

click chuét vµo c¸c ®Ønh cÇn bo cung, sau ®ã chän lÖnh Corner vµ nhËp

b¸n kÝnh cÇn bo, lùa chän thuéc tÝnh phï hîp trªn thanh Sketch tools, gâ

Enter kÕt thóc lÖnh

Trim All Elements : C¾t bá phÇn d­ cña hai ®èi t­îng cÇn bo
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Tr­íc khi bo Sau khi bo

Trim First Element: C¾t bá phÇn thõa cña ®èi t­îng thø nhÊt

Tr­íc khi bo Sau khi bo

No Trim:Kh«ng c¾t c¸c phÇn thõa

Tr­íc khi bo Sau khi bo

Standard Lines Trim : C¾t phÇn kÐo dµi v­ît qu¸ gãc bo cung

Tr­íc khi bo Sau khi bo
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Construction Lines Trim : C¾t phÇn kÐo dµi v­ît qu¸ gãc bo cung,
chuyÓn phÇn thõa thµnh ®­êng t¹m

Tr­íc khi bo Sau khi bo

Construction Lines No Trim :Kh«ng c¾t, chuyÓn toµn bé phÇn thõa
thµnh ®­êng t¹m

Tr­íc khi bo Sau khi bo

2. Ta còng cã thÓ thùc hiÖn lÖnh nµy b»ng c¸ch chän chän lÖnh sau ®ã chän
hai ®èi t­îng giao nhau hoÆc cã ®­êng kÐo dµi giao nhau, nhËp b¸n kÝnh
cÇn bo,kiÓu t¹o cung  trong thanh Sketch tools hoÆc dïng chuét rª trªn
vïng ®å ho¹ ®Ó x¸c ®Þnh mét cung ­íc l­îng
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2.12.29. LÖnh Chamfer

ý NGHÜA:
Dïng ®Ó v¸t gãc

D¹NG LÖNH
Tr×nh ®¬n: Insert -> Operation -> Chamfer

Thanh c«ng cô:

Gi¶I thÝch
LÖn nµy cho phÐp t¹o c¸c c¹nh cña hai ®èi t­îng cÇn v¸t c¹nh vµ

nhËp th«ng sè kÝch th­íc c¹nh v¸t trong thanh Sketch tools hoÆc rª chuét
theo mét vÞ trÝ bÊt kú trªn vïng ®å ho¹ ®Ó x¸c ®Þnh biªn d¹ng v¸t, tuú theo
thuéc tÝnh chän trªn thanh Sketch tools mµ sÏ cã nh÷ng rµng buéc vµ tù
®éng t¹o ra c¸c kÝch th­íc rµng buéc cña ®èi t­îng sau khi thùc hiÖn
lÖnh.Sau khi gäi lÖnh ta cã thÓ chän lÇn l­ît hai c¹nh hoÆc ®Ønh mµ hai
c¹nh ®ã t¹o ra ®Ó v¸t c¹nh

 Chøc n¨ng Trim cña lÖnh nµy gièng nh­ chøc n¨ng Trim  cña

lÖnh Corner

 Thuéc tÝnh rµng buéc

Angle And Hypotenuse : Rµng buéc gãc nghiªng vµ chiÒu dµi
c¹nh v¸t

First and Second Length : Rµng buéc chiÒu dµi hai c¹nh t¹o v¸t
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Angle and First Length :Rµng buéc gãc nghiªng vµ chiÒu dµi
mét c¹nh t¹o v¸t, c¹nh nµo chän tr­íc sÏ lµ c¹nh g¸n r µng buéc

2.12.30. LÖnh Trim

ý NGHÜA:
Dïng ®Ó c¾t ®èi t­îng, ngoµi ra lÖnh trim cßn ®­îc dïng ®Ó kÐo dµi

®èi t­îng

D¹NG LÖNH
Tr×nh ®¬n: Insert -> Operation -> Relimitations ->Trim

Thanh c«ng cô:

Gi¶I thÝch
1. Trim 2 ®èi t­îng

Trªn thanh Sketch tool, lÖnh trim 2 ®èi t­îng ®­îc mÆc ®Þnh ban ®Çu

Trim 2 ®èi t­îng Trim 1 ®èi t­îng
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Tr­íc khi Trim                                            Sau khi Trim

2. Trim 1 ®èi t­îng
Sau khi gäi lÖnh, tiÕp tôc kÝch chän biÓu t­îng trim 1 ®èi t­îng  trªn

thanh Sketch tool

3. KÐo dµi ®èi t­îng

2.12.30. LÖnh Break

ý NGHÜA:
Dïng ®Ó chia ®èi t­îng thµnh 2 phÇn

D¹NG LÖNH
Tr×nh ®¬n: Insert -> Operation -> Relimitations -> Break

Thanh c«ng cô:

Gi¶I thÝch
Dßng nh¾c :
Select the element to broken or a com mon point : chän phÇn tö cÇn chia
Select the breaking  element: chän vÞ trÝ chia

Chän ®èi t­îng thø 1

Chän ®èi t­îng thø 2

Chän biªn c¾t
Chän ®èi t­îng

cÇn c¾t
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2.12. 30. LÖnh Quick trim

ý NGHÜA:
Dïng ®Ó xo¸ nhanh mét phÇn tö, hoÆc mét ®o¹n phÇn tö giao víi c¸c
phÇn tö kh¸c trong Sketcher

D¹NG LÖNH
Tr×nh ®¬n: Insert -> Operation -> Relimitations -> Break

Thanh c«ng cô:

Gi¶I thÝch

Dßng nh¾c:
Select a curve type element  : lùa chän mét phÇn tö cÇn xo¸

2.12. 30. LÖnh Close

ý NGHÜA:
§ãng kÝn mét cung trßn

D¹NG LÖNH
Tr×nh ®¬n: Insert -> Operation -> Relimitations -> Close

Thanh c«ng cô:

Gi¶I thÝch

Line cÇn chia

VÞ trÝ chia
lµ giao víi
®­êng trßn

Chän ®o¹n cÇn xo¸
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Dßng nh¾c:
Select a curve type element  : lùa chän cung trßn cÇn ®ãng kÝn

Chó ý: Tr­êng hîp ®Æc biÖt lµ: nh÷ng ®­êng Spline, Ellipse tr­íc ®Êy bÞ c¾t
bëi lÖnh trim khi sö dông lÖnh nµy sÏ kh«I phôc tr¹ng th¸i ban ®Çu

          `
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Chu¬ng 3:

X©y dùng chi tiÕt 3D d¹ng Solid
Sau khi t¹o ra ®­îc h×nh vÏ ph¸c 2D b»ng c¸c lÖnh trong Sketch  , ta

b¾t ®Çu t¹o c¸c chi tiÕt d¹ng 3D. M«i tr­êng vÏ chi tiÕt 3D d¹ng solid thuéc

tr×nh øng dông Part Design, m«i tr­êng  Part Design gåm c¸c thuéc tÝnh
x©y dùng chi tiÕt c¬ b¶n, c¸c kü n¨ng dùng khèi.Cung cÊp c¸c kh¶ n¨ng
qu¶n lý th«ng sè chi tiÕt, hiÖu chØnh vµ thay ®æi bÊt kú mét ®Þnh d¹ng nµo
cña chi tiÕt.
Môc ®Ých cña phÇn Part Design nµy mang ®Õn cho c¸c b¹n mét c¸ch nh×n
tæng qu¸t trong thiÕt kÕ chi tiÕt, tr×nh øng dông lÖnh, kiÓm so¸t chÆt chÏ
mèi quan hÖ “cha – con” trong c©y Specification Tree . Tãm l¹i, trong tr×nh

øng dông cña Part Design, ta cã thÓ thùc hiÖn ®­îc nh÷ng ®iÒu c¬ b¶n nh­
sau:

 Dïng c¸c biÓu t­îng lÖnh vµ thanh c«ng cô ®Ó x©y dùng chi tiÕt
d¹ng khèi Solid tõ biªn d¹nh 2D

 T¹o c¸c Sketch ,  tÝnh n¨ng c¬ b¶n cña bÒ mÆt – Surfaces.

 Thùc hiÖn c¸c thuËt to¸n c¬ b¶n ( Boolean Operations) : céng, trõ
khèi…

 Kh¶ n¨ng øng dông c¸c phÐp biÕn ®æi to¸n häc – Dres- Up
Transformation

 Kh¶ n¨ng t¹o hÖ to¹ ®é tuú biÕn cho ng­êi sö dông
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3.1. C¸c  lÖnh quan s¸t h×nh khèi
Ngoµi nh÷ng lÖnh hç trî quan s¸t nh­ ®· tr×nh bµy phÇn “ C¸c lÖnh

thao t¸c víi mµn h×nh” ë ch­¬ng 2, vÉn ®­îc sö dông trong m«i tr­êng
khèi , CATIA cßn hç trî mét sè hiÖu øng h×nh ¶nh trong 3D t¹o cho ng­êi
cã thÓ h×nh dung chÝnh x¸c vËt thËt

3.1.1. LÖnh Quick View

ý NGHÜA:
Quan s¸t nhanh ®èi t­îng ë c¸c d¹ng h×nh chiÕu

D¹NG LÖNH

Thanh c«ng cô:

Gi¶I thÝch
TÖp lÖnh nµy thuéc thanh lÖnh View

Isometric View : Quan s¸t vËt thÓ 3D

Front View : Quan s¸t tõ mÆt tr­íc

Back View :Qan s¸t tõ mÆt sau

Left View : Quan s¸t tõ phÝa tr¸i

Right View : Quan s¸t tõ phÝa ph¶i

Top View : Quan s¸t tõ trªn xuèng

Bottom View : Quan s¸t tõ d­íi lªn
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Named Views : ThiÕt lËp c¸c kiÓu quan s¸t

3.1.2. LÖnh View mode

ý NGHÜA:
Chän kiÓu thÓ hiÖn vËt thÓ 3D

D¹NG LÖNH
Tr×nh ®¬n : View -> Render Style

Thanh c«ng cô:

Gi¶I thÝch
TÖp lÖnh nµy thuéc thanh lÖnh View, cho phÐp ng­êi dïng qua s¸t

vËt thÓ 3D ë c¸c chÕ ®é kh¸c nhau

 Shading (SHD) : VËt thÓ ®Æc ,kh«ng hiÖn nh÷ng ®­êng c¹nh

 Shading with Edges :VËt thÓ ®Æc , cã hiÖn c¸c ®­êng c¹nh

 Shading with Edges without Smooth Edges : VËt thÓ ®Æc, cã hiÖn
c¸c c¹nh, kh«ng hiÖn ®­êng hµn, ®­êng vuèt tr¬n

 Shding with Edges anh Hidden Edges: VËt thÓ ®Æc, hiÖn tÊt c¶ c¸c
c¹nh kÓ c¶ c¹nh khuÊt

 Shading with Material : VËt thÓ ®Æc, víi mµu vËt liÖu.Khi chän kiÓu
nµy vËt thÓ sÏ hiÓn thÞ mµu theo mµu s¾c cña vËt liÖu ®· g¸n ch o nã

Wireframe (NHR) : VËt thÓ ë chÕ ®é khung l­íi

 Customize view Parameters : ThiÕt lËp hiÓn thÞ

Shading (SHD) Shading with Edges Shading with Edges
without Smooth Edges
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Shding with Edges anh
Hidden Edges

Shading with Material Wireframe (NHR)

3.1.3. LÖnh Lighting

ý NGHÜA:
§Æt ¸nh s¸ng cho khung nh×n

D¹NG LÖNH
Tr×nh ®¬n : View -> Full screen

Gi¶I thÝch
Hép tho¹i xuÊt hiÖn, lùa chän kiÓu chiÕu s¸ng vµ c­êng ®é chiÕu s¸ng

3.2. C¸c  lÖnh qu¶n lý
 Trªn c©y d÷ liÖu Specification Tree chøa tÊt c¶ c¸c lÖnh vµ thuéc

tÝnh cña lÖnh t¹o ra s¶n phÈm. TÊt c¶ c¸c lÖnh ®ã lu«n ®­îc ®Æt trong
mét tr¹m c«ng t¸c ®­îc gäi lµ PartBody. Thø tù cña c¸c Sketch  hay
lÖnh t¹o lªn chi tiÕt ®­îc x¾p xÕp cã trËt tù theo thø tù trong
PartBody .Nh÷ng biÓu t­îng lÖnh trong PartBody t¹o nªn c¸c mèi

quan hÖ ®­îc gäi lµ mèi quan hÖ “ Cha – con” (Parents &
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Children).Tõng thµnh phÇn trªn Specification Tree  cã nh÷ng mèi
quan hÖ kh¸c nhau, b¹n cã thÓ click chuét ph¶i vµo thµnh phÇn ®ã ->
chän thuéc tÝnh Parents/Children

VÝ dô : Nh­ h×nh trªn ta cã thÓ hiÓu r»ng: Sketch1 dïng ®Ó t¹o ra Pad1,  vµ
Pad1 qu¶n lý c¸c Sketch2 vµ Sketch3, NÕu xo¸ Pad1 th× toµn bé c¸c Sketch
2 vµ Sketch3 cïng víi c¸c Pad hoÆc  Pocket cña chóng còng bÞ xo¸ theo,
hoÆc ch­¬ng tr×nh sÏ b¸o lçi

 §Ó chØnh söa hoÆc thay ®æi mét lÖnh hoÆc biªn d¹ng Sketch nµo ®ã

bÊt kú, ta Click ®óp chuét vµo vÞ trÝ cña lÖnh ®ã trªn Specification
Tree hoÆc click ph¶i chuét lªn lÖnh ®ã vµ chän nh­ h×nh  d­íi ®©y

§èi víi Sketch §èi víi h×nh khèi

 §Ó chÌn lÖnh nµo ®ã hoÆc mét Sketch  nµo ®ã trªn Specification
Tree ta lµm nh­ sau:Click ph¶i chuét vµo lÖnh mµ ta muèn lÖnh ®ã ë

tr­íc lÖnh chÌn vµo -> chän Define in Work Object .Sau ®ã thùc
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hiÖn lÖnh mong muèn. CËp nhËn lÖnh ®ã ta chän vµo lÖnh cuèi cïng
trªn Specification Tree vµ chän Define in Work Object

Tr­íc khi chÌn lÖnh Sau khi chÌn thªm

 §Ó xem l¹i tõng qóa tr×nh thiÕt kÕ : Edit-> Scan or Define in Work
Object

3.3. §Ó vµo m«I tr­êng Part Design
Cã nhiÒu c¸ch vµo m«i tr­¬ng Part Design
Ta cã mét sè c¸ch nh­ sau:

 Tõ m«i tr­êng Sketch cña øng dông Part Design  ta cã thÓ chuyÓn

sang m« tr­êng Part Design b»ng c¸ch nhÊn thanh lÖnh  hoÆc

vµo Start-> Mechanical Design -> Part Design
 Tõ m«i tr­êng bÊt kú nµo ®ã ta cã thÓ vµo m«i tr­êng Part Design

b»ng c¸ch vµo Start-> Mechanical Design -> Part Design
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 §Ó t¹o Part Design míi ta cã thÓ thùc hiÖn nh­ sau

Tr×nh ®¬n : File -> New

Thanh c«ng cô:
PhÝm t¾t: Ctrl + N

Hép tho¹i xuÊt hiÖn :

Chän Part trong List of Types-> OK

NhËp tªn cña Part vµo « Enter part name->OK
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3.4. C¸c lÖnh t¹o h×nh khèi 3 chiÒu
ViÖc Èn hoÆc hiÖn nh÷ng  tÖp lÖnh vµ nhãm lÖnh trong tr×nh øng dông

Part Design  gièng nh­ ®· tr×nh bay ¬ ch­¬ng tr­íc

TÖp lÖnh: Sketch – Based Features

3.4.1. Nhãm lÖnh Pads

3.4.1.1. LÖnh Pad

ý NGHÜA:
§ïn mét biªn d¹ng thµnh khèi theo h­íng bÊt kú

D¹NG LÖNH
Tr×nh ®¬n : Insert -> Sketch-Based Features-> Pad

Thanh c«ng cô:

Gi¶I thÝch
Hép tho¹i xuÊt hiÖn nh­ sau:

§Ó hiÓn thÞ ®Çy ®ñ hép tho¹i nµy ta Click vµo More>> trªn héi tho¹i,hép
tho¹i ®Çy ®ñ nh­ sau:
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First Limit: C¸c th«ng sè cña h­íng ®ïn thø nhÊt

Second Limit: C¸c th«ng sè cña h­íng ®ïn thø hai

Type: Kiªu nhËp kÝch th­íc, cã c¸c sè kiÓu sau

Dimension: NhËp theo kÝch th­íc x¸c ®Þnh

       Length:KÝch th­íc ®ïn

Up to next:ChiÒu dµi ®ïn kÐo dµi tíi mét mÆt ph¼ng gÇn nhÊt theo h­íng
®ïn
       Offset: Kho¶ng ®ïn v­ît qu¸ hoÆc Ýt h¬n mÆt ®­îc chän

Up to last : ChiÒu dµi ®ïn kÐo dµi tíi mÆt ph¼ng cuèi cïng theo h­íng
®ïn

Offset: Kho¶ng ®ïn v­ît qu¸ hoÆc Ýt h¬n mÆt ®­îc chän
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Up to plane: ChiÒu dµi ®ïn kÐo dµi tíi mÆt ph¼ng do ng­êi dïng chän

Limit: Chän mÆt ®ïn tíi

Up to surface: ChiÒu dµi ®ïn kÐo dµi tíi mét bÒ mÆt bÊt kú

Limit: Chän bÒ mÆt ®ïn tíi

Profile/Surface :Chän biªn d¹ng ®ïn

Selection: Biªn d¹ng ®­îc chän, hoÆc mét bÒ mÆt d¹ng Surface, dïng
chuét quÐt vµo «, sau ®ã ®­a chuét  cli ck chän biªn d¹ng trªn vïng ®å ho¹
Thick: NÕu chän tÝnh n¨ng nµy, sÏ ®ïn lªn mét thµnh dµy, vµ chiÒu dµy cña

thµnh ®­îc nhËp vµo tõ « Thin Pad cã thÓ ®æi h­íng chiÒu dµy thµnh

khi click vµo Reverse Side
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Mirrored extent:NÕu chän tÝnh n¨ng nµy,tõ biªn d¹ng  ®ù¬c chän sÏ ®ïn vÒ
hai phÝa, ®èi xøng nhau

Reverse Direction: §æi h­íng ®ïn

Normal to profile: §ïn vu«ng gãc víi biªn d¹ng

Reference: §ïn theo h­íng bÊt kú, dïng chuét quÐt chän vµo « nµy, sau ®ã
click chän ®­êng lµm h­íng tham kh¶o trªn vïng ®å ho¹

Sau khi ®· nhËp c¸c th«ng sè ta cã thÓ xem tr­íc h×nh khèi b»ng c¸nh nhÊn
vµo Preview, nÕu chÊp nhËn nhÊn OK kÕt thóc lÖnh

3.4.1.2. LÖnh Drafted Filleted Pad

ý NGHÜA:
§ïn mét biªn d¹ng thµnh khèi theo h­íng bÊt kú, ®ång thêi cã thÓ

kÐo do·ng vµ vª trßn c¸c gãc

D¹NG LÖNH
Tr×nh ®¬n : Insert -> Sketch-Based Features-> Drafted Filleted

Pad

Thanh c«ng cô:

Gi¶I thÝch
Chän biªn d¹ng cÇn ®ïn sau ®ã chän lÖnh hoÆc lµm ng­îc l¹i.
Hép tho¹i xuÊt hiÖn:
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First Limit : Khai b¸o mÆt giíi h¹n th­ nhÊt

Length: ChiÒu cao cña khèi ®ïn

Second Limit: Khai b¸o mÆt giíi h¹n thø hai

Limit: Chän mÆt thø hai, dïng chuét quÐt vïng nµy sau ®ã ®­a chuét
click chän bÒ mÆt trªn vïng ®å ho¹
Draft: KÐo do·ng

Angle: Gãc do·ng

Neutral element: Chän mÆt chuÈn

Fillets: NhËp b¸n kÝnh vª trßn c¹nh

Lateral radius: B¸n kÝnh gãc l­în cho c¸c c¹nh xung quanh

First limit radius: B¸n kÝnh gãc l­în cho c¸c c¹nh trªn mÆt thø nhÊt

Second limit radius: B¸n kÝnh gãc l­în cho c¸c c¹nh trªn mÆt thø
hai
Reverse Direction: §¶o h­íng ®ïn
Sau khi ®· nhËp c¸c th«ng sè ta cã thÓ xem tr­íc h×nh khèi b»ng c¸nh nhÊn
vµo Preview, nÕu chÊp nhËn nhÊn OK kÕt thóc lÖnh
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3.4.1.3. LÖnh Multi- Pad

ý NGHÜA:
§ïn nhiÒu biªn d¹ng thµnh khèi cã chiÒu cao kh¸c nhau. §Ó thùc

hiÖn lÖnh nµy ban ®Çu ta ph¶i cã nhiÒu b iªn d¹ng kh¸c nhau, trªn cïng mét
Sketch

D¹NG LÖNH
Tr×nh ®¬n : Insert -> Sketch-Based Features-> Multi- Pad

Thanh c«ng cô:

Gi¶I thÝch
Chän biªn d¹ng cÇn ®ïn sau ®ã chän lÖnh hoÆc lµm ng­îc l¹i.
Hép tho¹i xuÊt hiÖn nh­ sau:

§Ó hiÓn thÞ ®Çy ®ñ hép tho¹i nµy ta Click vµo More>> trªn héi tho¹i,hép
tho¹i ®Çy ®ñ nh­ sau:
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§Ó nhËp kÝch th­íc,h­íng ®ïn cho biªn d¹ng nµo th× ta click chän vµo biªn
d¹ng ®ã trªn Domain, sau ®ã nhËp th«ng sè kÝch th­íc. Biªn d¹ng nµo
kh«ng chän, ch­¬ng tr×nh sÏ hiÓu ®ã lµ phÇ n rçng.
First Limit: C¸c th«ng sè cña h­íng ®ïn thø nhÊt

Second Limit: C¸c th«ng sè cña h­íng ®ïn thø hai

Length: ChiÒu cao khèi ®ïn

Domain: C¸c biªn d¹ng trªn Sketch
Direction: Chän h­íng ®ïn

Normal to Sketch: NÕu chän môc nµy, h­íng ®ïn vu«ng gãc víi
biªn d¹ng, nÕu kh«ng  chän môc nµy cã thÓ chän mét ®­êng th¼ng lµm
h­íng ®ïn b»ng c¸ch quÐt « bªn d­íi vµ chän mét ®­êng th¼ng tham kh¶o.

3.4.2. Nhãm lÖnh Pockets

3.4.2.1. LÖnh Pocket

ý NGHÜA:
C¾t khèi theo mét biªn d¹ng

D¹NG LÖNH
Tr×nh ®¬n : Insert -> Sketch-Based Features-> Pocket

Thanh c«ng cô:

Gi¶I thÝch
Hép tho¹i xuÊt hiÖn nh­ sau:
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§Ó hiÓn thÞ ®Çy ®ñ hép tho¹i nµy ta Click vµo More>> trªn héi
tho¹i,hép tho¹i ®Çy ®ñ nh­ sau:

First Limit: C¸c th«ng sè cña h­íng c¾t thø nhÊt

Second Limit: C¸c th«ng sè cña h­íng c¾t thø hai

Type: Kiªu nhËp kÝch th­íc, cã c¸c sè kiÓu sau:

Dimension: NhËp theo kÝch th­íc x¸c ®Þnh.

        Depth:KÝch th­íc chiÒu s©u c¾t
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Up to next:ChiÒu s©u c¾t kÐo dµi tíi khèi gÇn nhÊt theo h­íng c¾t

       Offset: Kho¶ng c¾t,Ýt h¬n hoÆc v­ît qu¸ mÆt ®­îc chän

Up to last : ChiÒu s©u c¾t kÐo tíi mÆt ph¼ng cuèi cïng theo h­íng c¾t

Offset: Kho¶ng c¾t v­ît qu¸ hoÆc Ýt h¬n mÆt ®­îc chän

Up to plane: ChiÒu s©u c¾t kÐo dµi tíi mÆt ph¼ng do ng­êi dïng chän

Limit: Chän mÆt c¾t tíi
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Up to surface: ChiÒu s©u c¾t kÐo dµi tíi mét bÒ mÆt bÊt kú

Limit: Chän bÒ mÆt ®ïn tíi

Profile/Surface :Chän biªn d¹ng c¾t

Selection: Biªn d¹ng ®­îc chän, hoÆc mét bÒ mÆt d¹ng Surface, dïng
chuét quÐt vµo «, sau ®ã ®­a chuét  click chän biªn d¹ng trªn vïng ®å ho¹
Thick: NÕu chän tÝnh n¨ng nµy, sÏ c¾t mét thµnh dµy, vµ chiÒu dµy cña

thµnh ®­îc nhËp vµo tõ « Thin Pad cã thÓ ®æi h­íng chiÒu dµy thµnh

khi click vµo Reverse Side
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Mirrored extent:NÕu chän tÝnh n¨ng nµy,tõ biªn d¹ng ®ù¬c chän sÏ c¾t  vÒ
hai phÝa, ®èi xøng nhau

Reverse Direction: §æi h­íng c¾t

Normal to profile: H­íng c¾t vu«ng gãc víi biªn d¹ng

Reference: C¾t theo h­íng bÊt kú, dïng chuét quÐt chän vµo « nµy, sau ®ã
click chän ®­êng lµm h­íng tham kh¶o trªn vïng ®å ho¹

Sau khi ®· nhËp c¸c th«ng sè ta cã thÓ xem tr­íc h×nh khèi b»ng c¸nh nhÊn
vµo Preview, nÕu chÊp nhËn nhÊn OK kÕt thóc lÖnh

3.4.2.2. LÖnh Drafted Filleted Pocket

ý NGHÜA:
KhoÐt mét hèc theo biªn d¹ng  theo h­íng bÊt kú, ®ång thêi cã thÓ

kÐo do·ng vµ vª trßn c¸c gãc

D¹NG LÖNH
Tr×nh ®¬n : Insert -> Sketch-Based Features-> Drafted Filleted

Pocket

Thanh c«ng cô:

Gi¶I thÝch
Chän biªn d¹ng cÇn c¾t sau ®ã chän lÖnh hoÆc lµm ng­îc l¹i.
Hép tho¹i xuÊt hiÖn:

First Limit : Khai b¸o mÆt giíi h¹n th­ nhÊt

Depth: ChiÒu s©u c¾t

Second Limit: Khai b¸o mÆt giíi h¹n thø hai

Limit: Chän mÆt thø hai, dïng chuét quÐt vïng nµy sau ®ã ®­a chu ét
click chän bÒ mÆt trªn vïng ®å ho¹
Draft: KÐo do·ng
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Angle: Gãc do·ng

Neutral element: Chän mÆt chuÈn

Fillets: NhËp b¸n kÝnh vª trßn c¹nh

Lateral radius: B¸n kÝnh gãc l­în cho c¸c c¹nh xung quanh

First limit radius: B¸n kÝnh gãc l­în cho c¸c c¹nh tr ªn mÆt thø nhÊt

Second limit radius: B¸n kÝnh gãc l­în cho c¸c c¹nh trªn mÆt thø
hai
Reverse Direction: §¶o h­íng c¾t
Sau khi ®· nhËp c¸c th«ng sè ta cã thÓ xem tr­íc h×nh khèi b»ng c¸nh nhÊn
vµo Preview, nÕu chÊp nhËn nhÊn OK kÕt thóc lÖnh

3.4.2.3. LÖnh Multi- Pocket

ý NGHÜA:
KhoÐt nhiÒu biªn d¹ng thµnh hèc cã chiÒu s©u  kh¸c nhau. §Ó thùc

hiÖn lÖnh nµy ban ®Çu ta ph¶i cã nhiÒu biªn d¹ng kh¸c nhau, trªn cïng mét
Sketch

D¹NG LÖNH
Tr×nh ®¬n : Insert -> Sketch-Based Features-> Multi- Pocket

Thanh c«ng cô:

Gi¶I thÝch
Chän biªn d¹ng sau ®ã chän lÖnh hoÆc lµm ng­îc l¹i.
Hép tho¹i xuÊt hiÖn nh­ sau:
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§Ó hiÓn thÞ ®Çy ®ñ hép tho¹i nµy ta Click vµo More>> trªn héi
tho¹i,hép tho¹i ®Çy ®ñ nh­ sau:

§Ó nhËp kÝch th­íc chiÒu s©u c¾t,h­íng c¾t cho biªn d¹ng  nµo th× ta click
chän vµo biªn d¹ng ®ã trªn Domain, sau ®ã nhËp th«ng sè chiÒu s©u. Biªn
d¹ng nµo kh«ng chän, ch­¬ng tr×nh sÏ hiÓu ®ã lµ phÇn rçng.
First Limit: C¸c th«ng sè cña h­íng c¾t thø nhÊt

Second Limit: C¸c th«ng sè cña h­íng c¾t thø hai

Depth: ChiÒu s©u c¾t

Domain: C¸c biªn d¹ng trªn Sketch
Direction: Chän h­íng c¾t

Normal to Sketch: NÕu chän môc nµy, h­íng c¾t vu«ng gãc víi
biªn d¹ng, nÕu kh«ng  chän môc nµy cã thÓ chän mét ®­êng th¼ng lµm
h­íng c¾t b»ng c¸ch quÐt « bªn d­íi vµ chän mét ®­êng  th¼ng tham kh¶o .
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3.4.3. LÖnh Shaft

ý NGHÜA:
T¹o ra khèi trßn xoay b»ng c¸ch xoay biªn d¹ng Sketch quanh mét

trôc

D¹NG LÖNH
Tr×nh ®¬n : Insert -> Sketch-Based Features-> Shaft

Thanh c«ng cô:

Gi¶I thÝch
§©y lµ lÖnh dïng ®Ó t¹o dùng khèi cho c¸c  chi tiÕt trßn xoay, khèi

trô, khèi cÇu. §iÒu kiÖn thùc hiÖn lÖnh nµy lµ c¸c biªn d¹ng cña Sketch
ph¶i lµ mét chuçi khÐp kÝn vµ mét ®­êng Axis lµm trôc xoay cho khèi .
NÕu lµ khèi ®Æc th× dïng c¹nh cña biªn d¹ng lµm trôc xoay, nÕu lµ khèi
rçng th× ph¶i vÏ  Axis trªn mét Sketch kh¸c víi Sketch chøa biªn d¹ng cÇn
xoay

§Ó hiÓn thÞ ®Çy ®ñ hép tho¹i nµy ta Click vµo More>> trªn héi
tho¹i,hép tho¹i ®Çy ®ñ nh­ sau:
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Limits: Giíi h¹n gãc xoay

First angle: Gãc xoay h­íng thø nhÊt (gÝa trÞ mÆc ®Þnh lµ 360 o )

Second angle: Gãc xoay h­íng thø hai (gÝa trÞ mÆc ®Þnh lµ 0 o )

Chó ý: Tæng hai gãc kh«ng ®­îc v­ît qu¸ 360 o

Profile/Surface:Biªn d¹ng hoÆc bÒ mÆt c¬ së dïng ®Ó xoay

Selection: Chän biªn d¹ng xoay, hoÆc mét bÒ mÆt d¹ng Surface
Thick Profile: NÕu click chän biªn d¹ng sÏ t¹o ra mét thµnh dµy trßn xoay,

vµ cã chiÒu dµy nhËp t¹i vïng Thin Shaft víi

Thickness1 : KÝch th­íc dµy theo h­íng 1

Thickness2 : KÝch th­íc dµy theo h­íng 2

Axis: Trôc xoay

Selection: Chän trôc xoay, ®­êng nµy kh«ng ®­îc c¾t biªn d¹ng

Reverse Direction: §æi chiÒu xoay

Biên dạng xoay

Trục xoay
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3.4.4. LÖnh Groove

ý NGHÜA:
T¹o r·nh trßn xoay dùa vµo mét biªn d¹ng vµ mét trôc xoay

D¹NG LÖNH
Tr×nh ®¬n : Insert -> Sketch-Based Features-> Groove

Thanh c«ng cô:

Gi¶I thÝch
Tr­íc khi thùc hiÖn lÖnh ta ph¶i x©y dùng biªn d¹ng t¹o r·nh vµ trôc xoay
Hép tho¹i xuÊt hiÖn:

Limits: Giíi h¹n gãc c¾t

First angle: Gãc b¾t ®Çu

Second angle: Gãc kÕt thóc

Profile/Surface:Biªn d¹ng dïng ®Ó c¾t t¹o r·nh

Selection: Chän biªn d¹ng xoay, hoÆc mét bÒ mÆt d¹ng Surface
Axis: Trôc xoay

Selection: Chän trôc xoay

Reverse Direction: §æi chiÒu c¾t
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Trôc xoay

Biªn
d¹ng
c¾t
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Chu¬ng 4:

X©y dùng khung d©y vµ bÒ mÆt

(Wireframe & Surface)
PhÇn nµy sÏ giíi thiÖu cho b¹n c¸ch vÏ nh÷ng khung, nh÷ng bÒ mÆt

d¹ng tÊm máng cã biªn d¹ng kh«ng ®¬n thuÇn lµ mÆt ph¼ng mµ  cã thÓ lµ
nh÷ng bÒ mÆt cong, mÆt cã biªn d¹ng phøc t¹p

§Ó vµo m«i tr­êng Wireframe & Surface, tõ Menu File: Start ->
Mechanical-> Wireframe & Surface

M«I tr­êng lµm viÖc Wireframe & Surface
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4.1.c¸c lÖnh vÒ khung d©y ( Wireframe )

4.1.1.LÖnh Point

ý NGHÜA:
T¹o ®iÓm

D¹NG LÖNH
Tr×nh ®¬n : insert -> Wireframe -> Point

Thanh c«ng cô :

Gi¶I thÝch :
XuÊt hiÖn hép tho¹i :

Dßng nh¾c :
Enter point coordinates or select a refrence point , a cuver or asurface :
Chän kiÓu vÏ ®iÓm theo gèc täa ®é tuyÖt ®èi hay mét ®iÓm, ®­êng, mÆt
tham chiÕu
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Point type : KiÓu t¹o ®iÓm

1. Coordinates: theo täa ®é tuyÖt ®èi

X,Y,Z: Täa ®é ®iÓm

Reference: Tham chiÕu

Point: §iÓm tham chiÕu ( mÆc ®Þnh lµ
gèc täa ®é)
Axis System: HÖ trôc täa ®é tham
chiÕu ( mÆc ®Þnh lµ hÖ täa ®é chuÈn)

2. On cuve: t¹o ®iÓm n»m trªn ®­êng

Cuve: chän ®­êng mµ ®iÓm n»m
trªn
Distance to reference : kho¶ng c¸ch
tham chiÕu
Distance on cuve: kho¶ng c¸ch trªn
®­êng
Ratio of cuve length:  tû lÖ chiÒu dµi

Length: ChiÒu dµi

Nearest extremit: GÇn ®iÓm ®Çu nhÊt

Milde point: ®iÓm gi÷a

Reference: Tham chiÕu

Point: §iÓm tham chiÕu

Reverce Direction: §æi h­íng ®o

3. On plane : t¹o ®iÓm trªn mÆt ph¼ng

Plane: Chän mÆt ph¼ng

H: Täa ®é ®iÓm theo ph­¬ng ngang

V: Täa ®é ®iÓm theo ph­¬ng th¼ng
®øng
Point: §iÓm tham chiÕu

Surface: MÆt mµ ®iÓm chiÕu xuèng
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4. On Surface : T¹o ®iÓm trªn bÒ mÆt cong

Surface: chän mÆt mµ ®iÓm n»m trªn

Direction: h­íng ®iÓm cÇn t¹o

Distance: Kho¶ng c¸ch ®iÓm theo
ph­¬ng ®o
Point: §iÓm tham chiÕu

5. Circle/Sphere center :  t¹o ®iÓm t©m
®­êng trßn, t©m khèi (bÒ mÆt) cÇu

Circle/Sphere: Chän ®èi t­îng lµ
®­êng trßn, hoÆc khèi (bÒ mÆt) cÇu

6. Tangent on cuve : TiÕp tuyÕn ®­êng

Cuve: Chän ®­êng

Direction: H­íng tiÕp tuyÕn

7. Between : T¹o 1 ®iÓm dùa vµo 2 ®iÓm cã
s½n

Point1: §iÓm 1

Point 2: §iÓm 2

Ratio: Tû lÖ chiÒu dµi gi÷a 2 ®iÓm

Support: §èi t­îng hç trî

Reverse Direction: §æi h­íng

Milde point: n»m gi÷a 2 ®iÓm

4.1.2. LÖnh Points and Plances Repetition

4.1.3. LÖnh Line

ý NGHÜA:
T¹o ®­êng th¼ng
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D¹NG LÖNH
Tr×nh ®¬n : insert -> Wireframe -> Line

Thanh c«ng cô :

Gi¶I thÝch :
C¸ch thùc hiÖn gièng nh­ trong m«i tr­êng Part design ®· giíi thiÖu

4.1.4. LÖnh Axis

ý NGHÜA:
T¹o ®­êng trôc

D¹NG LÖNH
Tr×nh ®¬n : insert -> Wireframe -> Axis
Thanh c«ng cô :

Gi¶I thÝch :
C¸ch thùc hiÖn gièng nh­ trong m«i tr­êng Part design ®· giíi thiÖu

4.1.5. LÖnh PoliLine

ý NGHÜA:
T¹o thµnh mét chuçi c¸c ®­êng th¼ng trong kh«ng gian b»ng c¸ch

nèi c¸c ®iÓm

D¹NG LÖNH
Tr×nh ®¬n : insert -> Wireframe -> PoliLine

Thanh c«ng cô :

Gi¶I thÝch :
XuÊt hiÖn hép tho¹i :

Dßng nh¾c :

Select point : Chän c¸c ®iÓm
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N0 : Thø tù c¸c ®iÓm

Point : §iÓm

Radius : B¸n kÝnh gãc l­în
Close PolyLine : §ãng kÝn chuçi

4.1.6. LÖnh Plane

ý NGHÜA:
T¹o mÆt ph¼ng

D¹NG LÖNH
Tr×nh ®¬n : insert -> Wireframe -> Plane
Thanh c«ng cô :

Gi¶I thÝch :
C¸ch thùc hiÖn gièng nh­ trong m«I tr­ên g Part design ®· giíi thiÖu

4.1.7. LÖnh Projection

ý NGHÜA:
T¹o ®èi t­îng h×nh häc b»ng c¸ch chiÕu mét hay nhiÒu phÇn tö lªn

mét mÆt. PhÐp chiÕu cã thÓ vu«ng gãc hay theo mét ph­¬ng nµo ®ã. Cã thÓ
chiÕu :

 Mét ®iÓm lªn mét bÒ mÆt hay khung d©y

 Khung d©y lªn bÒ mÆt

 Tæ hîp khung d©y vµ ®iÓm lªn bÒ mÆt

D¹NG LÖNH
Tr×nh ®¬n : insert -> Wireframe -> Plane

Thanh c«ng cô :

Gi¶I thÝch :
XuÊt hiÖn hép tho¹i :
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Dßng nh¾c:
Select the point or curve to be projected  : chän ®iÓm hay ®­êng ®Ó chiÕu

Projection type: kiÓu chiÕu

1.Normal: h­íng chiÕu vu«ng gãc

Projected: ®èi t­îng chiÕu

Support : mÆt ®èi t­îng sÏ chiÕu lªn

Smoothing: lµm tr¬n ®­êng

None : kh«ng lµm mÞn

Tangency: tiÕp tuyÕn (n©ng cao ®é liªn tôc cña ®­êng tiÕp xóc víi
bÒ mÆt)
Curvature: uèn cong ®­êng theo bÒ mÆt support

3D Smoothing: lµm tr¬n ®­êng 3D

2.Along a direction: h­íng chiÕu bÊt kú

Support: mÆt ®èi t­îng sÏ chiÕu lªn

Direction: h­íng chiÕu
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4.1.8. LÖnh Intersection

ý NGHÜA:
T¹o ra ®èi t­îng d¹ng khung d©y lµ giao gi÷a c¸c phÇn tö . C ã thÓ lµ

giao gi÷a :

 C¸c phÇn tö d¹ng khung d©y

 C¸c phÇn tö d¹ng khèi

 C¸c phÇn tö d¹ng bÒ mÆt

D¹NG LÖNH
Tr×nh ®¬n : insert -> Wireframe -> Intersection

Thanh c«ng cô :

Gi¶I thÝch :
XuÊt hiÖn hép tho¹i :

First Element: chän phÇn tö ®Çu tiªn

Extend linear supports for intersection: kÐo dµi ®­êng th¼ng ®Çu tiªn
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Second Element : chän phÇn tö thø 2

Extend linear supports for intersection: kÐo dµi ®­êng th¼ng thø 2

Curves Intersection With Common Area  : giao ®­êng víi bÒ mÆt th«ng th­êng

Result  : kÕt qu¶

Curve : ®­êng

Points : ®iÓm

Surface-Part Intersection : giao mÆt víi khèi

Result  : kÕt qu¶

Contour : ®­êng

Surface : mÆt

Extrapolation options : lùa chän ngo¹i suy

Extrapolate intersection on first element  : ngo¹i suy chç giao nhau dùa trªn phÇn
tö ®Çu
Intersect non coplanar line segments :  ngo¹i suy giao 2 ®­êng th¼ng kh«ng giao
nhau
VÝ dô minh häa :

Giao hai ®èi t­îng frame kÕt qu¶ giao d¹ng ®­êng

Giao mÆt vµ khèi kÕt qu¶ d¹ng ®­êng Giao mÆt vµ khèi kÕt qu¶ d¹ng mÆt
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Giao hai mÆt Giao hai ®­êng th¼ng kh«ng c¾t
nhau

KÕt qu¶ giao th«ng th­êng KÕt qu¶ giao cã sö dông phÐp ngo¹i suy

Giao gi÷a hai ®­êng th¼ng,  kÕt qu¶ ®­îc
tÝnh to¸n khi ngo¹i suy ®­êng th¼ng 2

Giao gi÷a hai ®­êng th¼ng, kÕt qu¶
®­îc tÝnh to¸n lµ ®iÓm gi÷a kho¶ngg

c¸ch min gi÷a hai ®­êng th¼ng

4.1.9. LÖnh Circles

ý NGHÜA:
T¹o ®­êng trßn vµ cung trßn

D¹NG LÖNH
Tr×nh ®¬n : insert -> Wireframe -> Circles

Thanh c«ng cô :



HƯỚNG DẪN SỬ DỤNG PHẦN MỀM CAITA

BỘ MÔN: TỰ ĐỘNG HOÁ TK CN CK GIẢNG VIÊN: TRƯƠNG TẤT TÀI
97

Gi¶I thÝch :
XuÊt hiÖn hép tho¹i :

Circle type : kiÓu vÏ ®­êng trßn

center and radius : t©m vµ b¸n kÝnh

center and point  : t©m vµ mét ®iÓm

two points and radius  : hai ®iÓm vµ b¸n kÝnh

three points : ba ®iÓm

center and axis : t©m vµ trôc

bitangent and radius  :

bitangent and point :

tritangent : tiÕp xóc 3 ®èi t­îng

center and tangent : t©m vµ tiÕp xóc

1. center and radius : t©m vµ b¸n kÝnh

Center : chän ®iÓm t©m

Support : chän mÆt, n¬I ®­êng trßn ®­îc t¹o

Radius : nhËp b¸n kÝnh

Geometry on support  : ®èi t­îng h×nh häc hç trî

Axis Compulation : tÝnh to¸n ®­êng trôc

Axis Direction : h­íng trôc

Circle Limitations  :  giíi h¹n cung trßn

Start : gãc b¾t ®Çu

End : gãc kÕt thóc
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2. center and point : t©m vµ mét ®iÓm

Center: chän ®iÓm t©m

Point: ®iÓm mµ ®­êng trßn ®i qua

Support: chän mÆt, n¬i ®­êng trßn ®­îc t¹o

Geometry on support : ®èi t­îng h×nh häc hç trî

Axis Compulation: tÝnh to¸n ®­êng trôc

Axis Direction: h­íng trôc

Circle Limitations:  giíi h¹n cung trßn

Start: gãc b¾t ®Çu

End: gãc kÕt thóc

3. two points and radius : hai ®iÓm vµ b¸n kÝnh
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Point 1: ®iÓm thø nhÊt mµ ®­êng trßn ®i qua

Point 2: ®iÓm thø hai mµ ®­êng trßn ®i qua

Support: chän mÆt hç trî

Radius: nhËp b¸n kÝnh

Geometry on support : ®èi t­îng h×nh häc hç trî

Axis Compulation: tÝnh to¸n ®­êng trôc

Axis Direction: h­íng trôc

4. three points : qua ba ®iÓm
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Point 1: chän ®iÓm thø nhÊt mµ ®­êng trßn ®i qua

Point 2: chän ®iÓm thø hai mµ ®­êng trßn ®i qua

Point 3: chän ®iÓm thø ba mµ ®­êng trßn ®i qua

Support: chän mÆt, n¬i ®­êng trßn ®­îc t¹o

Radius: nhËp b¸n kÝnh

Geometry on support : ®èi t­îng h×nh häc hç trî

Axis Compulation: tÝnh to¸n ®­êng trôc

Axis Direction: h­íng trôc

5. center and axis : t©m vµ trôc

Axis/ Line : chän trôc hoÆc ®­êng th¼ng

Point : chän ®iÓm t©m cña ®­êng trßn

Radius : nhËp b¸n kÝnh

Project point on axis/line : vÞ trÝ t©m ®­êng trßn

Axis Compulation : tÝnh to¸n ®­êng trôc

Axis Direction : h­íng trôc
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Chän Project point on axis/line Kh«ng chän Project point on axis/line

6. bitangent and radius : tiÕp tuyÕn  vµ b¸n kÝnh

Elements 1: chän phÇn tö thø 1

Trim  Elements 1: c¾t bá phÇn thõa cña phÇn tö 1

Elements 2: chän phÇn tö thø 2

Trim  Elements 2:  c¾t bá phÇn thõa cña phÇn tö 2

Support: chän mÆt hç trî

Radius: nhËp b¸n kÝnh
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7. bitangent and point :

Elements 1: chän phÇn tö thø nhÊt

Elements 2: chän phÇn tö thø 2

Point: chän ®iÓm t©m

Support: chän mÆt hç trî

8. tritangent : tiÕp xóc 3 ®èi t­îng
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Elements 1: chän phÇn tö thø nhÊt

Trim  Elements 1: c¾t phÇn tö 1

Elements 2: chän phÇn tö thø 2

Elements 3: chän phÇn tö 3

Trim  Elements 3: c¾t phÇn tö 3

Support: chän mÆt, n¬i ®­êng trßn ®­îc t¹o

Radius: nhËp b¸n kÝnh

Geometry on support : ®èi t­îng h×nh häc hç trî

Axis Compulation: tÝnh to¸n ®­êng trôc

Axis Direction: h­íng trôc

9. center and tangent : t©m vµ tiÕp xóc
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Center Element: Chän phÇn tö mµ t©m ®­êng trßn n»m trªn ®ã

Tangent Curve: chän ®èi t­îng ®­êng trßn tiÕp xóc

Support: chän mÆt hç trî, n¬i ®­êng trßn ®­îc t¹o

Radius: nhËp b¸n kÝnh

Geometry on support : ®èi t­îng h×nh häc hç trî

Axis Compulation: tÝnh to¸n ®­êng trôc

Axis Direction: h­íng trôc

4.1.10. LÖnh Corner

ý NGHÜA:
T¹o gãc l­în gi÷a hai ®­êng hoÆc gi÷a mét ®iÓm vµ mét ®­êng

D¹NG LÖNH
Tr×nh ®¬n : insert -> Wireframe -> Corner

Thanh c«ng cô : .

Gi¶I thÝch :
XuÊt hiÖn hép tho¹i :
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4.1.11. LÖnh Connect Curves

ý NGHÜA:
Nèi hai ®­êng cong

D¹NG LÖNH
Tr×nh ®¬n : insert -> Wireframe -> Connect Curves

Thanh c«ng cô : .

Gi¶I thÝch :
XuÊt hiÖn hép tho¹i :

First Curve: chän ®­êng cong ®Çu tiªn

Point: chän ®iÓm

Continuty: liªn tôc

Tension: xo¾n
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4.1.12. LÖnh Splines

ý NGHÜA:
T¹o ®­êng Spline

D¹NG LÖNH
Tr×nh ®¬n : insert -> Wireframe -> Splines

Thanh c«ng cô : .

Gi¶I thÝch :
XuÊt hiÖn hép tho¹i :

4.1.13. LÖnh Helix

ý NGHÜA:
T¹o ®­êng cong xo¾n èc 3D gièng nh­ lß xo

D¹NG LÖNH
Tr×nh ®¬n : insert -> Wireframe -> Helix

Thanh c«ng cô : .

Gi¶I thÝch :
XuÊt hiÖn hép tho¹i :
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Starting point: chän ®iÓm b¾t ®Çu

Axis: chän trôc

Pitck: nhËp b­íc ( mÆc ®Þnh lµ b­íc cè ®Þnh)
Law: quy luËt thay ®æi b­íc (pick)

Start value: nhËp gi¸ trÞ b¾t ®Çu

End value: nhËp gi¸ trÞ kÕt thóc

Law type: kiÓu quy luËt b­íc

Constant: b­íc kh«ng ®æi

S type: b­íc thay ®æi

Revolutions: sè vßng

Height: chiÒu dµi

Orientaion: h­íng quay

Counterclockwise: ng­îc chiÒu kim ®ång hå

Clockwise: thuËn chiÒu kim ®ång hå

Starting Angle: gãc b¾t ®Çu t¹o lß xo

Taper Angle: gãc c«n

Reverse Direction: ®¶o h­íng

Profile: biªn d¹ng ®iÒu khiÓn sù thay ®æi b¸n kÝnh lß xo
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4.2.c¸c lÖnh vÒ bÒ mÆt ( surface S )
4.2.1. LÖnh Extrude

ý NGHÜA:
T¹o ®­êng bÒ mÆt b»ng c¸ch ®ïn biªn d¹ng theo mét h­íng cho

tr­íc

D¹NG LÖNH
Tr×nh ®¬n : insert -> Surfaces-> Extrude

Thanh c«ng cô : .

Gi¶I thÝch :
XuÊt hiÖn hép tho¹i :

Profile: chän biªn d¹ng

Direction: chän h­íng ®ïn

Extrusion Limits: giíi h¹n ®ïn

Limit 1: giíi h¹n theo ph­¬ng thø nhÊt

Type: kiÓu giíi h¹n

Dimension: nhËp kÝch th­íc

Up-to element: ®ïn ®Õn mét ®èi t­îng

Limit 2: giíi h¹n theo ph­¬ng thø nhÊt
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Type: kiÓu giíi h¹n

Dimension: nhËp kÝch th­íc

Up-to element: ®ïn ®Õn mét ®èi t­îng

NhËp hai kho¶ng c¸ch NhËp 1kho¶ng c¸ch
vµ ®ïn ®Õn mét ®èi t­îng

4.2.2. LÖnh Revolve

ý NGHÜA:
T¹o bÒ mÆt b»ng c¸ch xoay biªn d¹ng xung quang mét trôc

D¹NG LÖNH
Tr×nh ®¬n : insert -> Surfaces-> Extrude

Thanh c«ng cô : .

Gi¶I thÝch :
XuÊt hiÖn hép tho¹i :

Profile: biªn d¹ng xoay

Revolution axis: trôc xoay

Angular Limits: giíi h¹n gãc quay

Angle 1: gãc b¾t ®Çu

Angle 2: gãc kÕt thóc
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4.2.2. LÖnh Sphere

ý NGHÜA:
T¹o mÆt cÇu

D¹NG LÖNH
Tr×nh ®¬n : insert -> Surfaces-> Extrude

Thanh c«ng cô : .

Gi¶I thÝch :
XuÊt hiÖn hép tho¹i :

Center: chän ®iÓm t©m mÆt cÇu

Sphere axis: chän trôc xoay

Sphere Radius: nhËp b¸n kÝnh

Sphere Limitations: giíi h¹n mÆt cÇu
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4.2.2. LÖnh Cylinder

ý NGHÜA:
T¹o mÆt trô

D¹NG LÖNH
Tr×nh ®¬n : insert -> Surfaces-> Cylinder

Thanh c«ng cô :

Gi¶I thÝch :
XuÊt hiÖn hép tho¹i :

Point: ®iÓm b¾t ®Çu

Direction: h­íng t¹o mÆt trô

Parameters: th«ng sè h×nh häc

Radius: nhËp b¸n kÝnh

Length 1: nhËp chiÒu dµi theo ph­¬ng 1

Length 2: nhËp chiÒu dµi theo ph­¬ng 2

Reverse Drection: ®¶o h­íng
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4.2.3. LÖnh Offset

ý NGHÜA:
T¹o mét mÆt song song víi mÆt hiÖn t¹i

D¹NG LÖNH
Tr×nh ®¬n : insert -> Surfaces-> Cylinder

Thanh c«ng cô : .

Gi¶I thÝch :
XuÊt hiÖn hép tho¹i

Surface: chän mÆt

Offset: nhËp kho¶ng c¸ch

Reverse Direction: ®¶o h­íng

Both sides: offset theo 2 h­íng

Repeat object after OK: tiÕp tôc offset, sau khi nhÊn OK vµ xuÊt hiÖn hép tho¹i

Instance(s): nhËp sè mÆt tiÕp tôc offset
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Offset mét phÝa Offset hai phÝa Offset sö dông Repeat object
after OK

4.2.4. LÖnh Sweep

ý NGHÜA:
T¹o bÒ mÆt b»ng c¸ch quÐt biªn d¹ng

D¹NG LÖNH
Tr×nh ®¬n : insert -> Surfaces-> Sweep

Thanh c«ng cô .

Gi¶I thÝch :
XuÊt hiÖn hép tho¹i :

Profile type: kiÓu quÐt

Explicit: biªn d¹ng quÐt lµ ®­êng râ dµng

Line: biªn d¹ng quÐt lµ ®­êng th¼ng
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Circle: biªn d¹ng quÐt lµ ®­êng trßn

Conic: biªn d¹ng quÐt lµ ®­êng Conic

1. Explicit
Subtype: c¸c ph­¬ng ph¸p quÐt

With reference surface : sö dông bÒ mÆt tham chiÕu

Profile: chän biªn d¹ng

Guide curve: chän ®­êng dÉn

Surface: chän mÆt tham chiÕu

With two guide curves  : sö dông hai ®­êng dÉn

Profile: chän biªn d¹ng

Guide curve 1: chän ®­êng dÉn 1

Guide curve 2: chän ®­êng dÉn 2
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With pulling direction: sö dông h­íng kÐo

Profile: chän biªn d¹ng

Guide curve : chän ®­êng dÉn

Direction: h­íng t¹o

Angle: gãc xoay biªn d¹ng
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2.Line
Subtype: c¸c ph­¬ng ph¸p quÐt

Two limits: giíi h¹n bëi hai ®­êng dÉn

Guide curve 1: chän ®­êng dÉn 1

Guide curve 2: chän ®­êng dÉn 2



HƯỚNG DẪN SỬ DỤNG PHẦN MỀM CAITA

BỘ MÔN: TỰ ĐỘNG HOÁ TK CN CK GIẢNG VIÊN: TRƯƠNG TẤT TÀI
117

Linit and middle: sö dông hai ®­êng dÉn, mét ®­êng ®ãng vai trß lµ
®­êng giíi h¹n cßn ®­êng kia lµ ®­êng trung b×nh

Guide curve 1: chän ®­êng dÉn 1

Guide curve 2: chän ®­êng dÉn 2

With reference surface : sö dông bÒ mÆt tham chiÕu
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Guide curve: chän ®­êng dÉn

Surface: chän mÆt tham chiÕu

Angle: nhËp gãc gi÷a mÆt ®­îc t¹o vµ mÆt tham  chiÕu

Length 1: nhËp chiÒu dµi bÒ mÆt ®­îc t¹o theo ph­¬ng 1

Length 2: nhËp chiÒu dµi bÒ mÆt ®­îc t¹o theo ph­¬ng 2

4.2.5. LÖnh Fill

ý NGHÜA:
T¹o bÒ mÆt b»ng c¸c ®­êng bao kÝn xung quang

D¹NG LÖNH
Tr×nh ®¬n : insert -> Surfaces-> Fill

Thanh c«ng cô .

Gi¶I thÝch :
XuÊt hiÖn hép tho¹i :
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Curves: chän c¸c ®­êng cong hoÆc c¸c c¹nh bÒ mÆt ®Ó t¹o thµnh ®­êng
biªn kÝn
Supports: c¸c mÆt hç trî

T¹o mÆt b»ng 4 ®­êng cong

T¹o mÆt b»ng 3 ®­êng giao nhau

4.2.2. LÖnh Multi-sections Surface

ý NGHÜA:
T¹o mÆt ®i qua nhiÒu biªn d¹ng
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D¹NG LÖNH
Tr×nh ®¬n : insert -> Surfaces-> Multi-sections Surface

Thanh c«ng cô : .

Gi¶I thÝch :
XuÊt hiÖn hép tho¹i :

Section: chän ®­êng cong

Guides: chän ®­êng dÉn
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Chu¬ng 5:

ThiÕt kÕ chi tiÕt d¹ng tÊm

(Generative Sheet metal)
PhÇn nµy sÏ giíi thiÖu cho b¹n c¸ch vÏ nh÷ng chi ti

§Ó vµo m«i tr­êng Sheet metal tõ Menu File: Start -> Mechanical->
Generative Sheetmetal Design
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M«i tr­êng lµm viÖc Sheet metal

5.1.c¸c lÖnh thiÕt kÕ chi tiÕt d¹ng tÊm

5.1.1. LÖnh Sheet metal parameters

ý NGHÜA:
ThiÕt lËp c¸c th«ng sè cho kim lo¹i tÊm

D¹NG LÖNH
Tr×nh ®¬n : insert -> Sheet metal parameters

Thanh c«ng cô :

Gi¶I thÝch :
XuÊt hiÖn hép tho¹i :

Parameters: th«ng sè h×nh häc
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Thickness: nhËp bÒ dÇy tÊm

Minimum Bend Radius : nhËp b¸n kÝnh uèn nhá nhÊt

Default Bend Radius : b¸n kÝnh uèn mÆc ®Þnh

Bend Etremities: ph­¬ng thøc t¹o h×nh t¹i mÐp uèn cña tÊm

: Minimum with relief

: Square relief

: Round relief

: Linear

: Tangent

: Maximum

: Closed

5.1.2. LÖnh Wall

ý NGHÜA:
T¹o tÊm tõ mét biªn d¹ng kÝn

D¹NG LÖNH
Tr×nh ®¬n : insert -> Wall

Thanh c«ng cô :

Gi¶I thÝch :
XuÊt hiÖn hép tho¹i:
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Profile: biªn d¹ng

Selection: chän biªn d¹ng cÇn ®ïn tÊm

Invert Material side: ®¶o chiÒu t¹o tÊm

5.1.3. LÖnh Wall one edge

ý NGHÜA:
T¹o tÊm tõ mét c¹nh cña tÊm cã s½n

D¹NG LÖNH
Tr×nh ®¬n: insert -> Wall -> Wall one edge

Thanh c«ng cô:

Gi¶I thÝch :
XuÊt hiÖn hép tho¹i:

Dßng nh¾c:
Firststate: chän 1 c¹nh. Sau khi chän 1 c¹nh xuÊt hiÖn tÊm cÇn t¹o cïng
víi c¸c kÝch th­íc, ng­êi thiÕt kÕ cã thÓ thay ®æi chóng trong b¶ng tho¹i

Chän biªn d¹ng t¹o tÊm
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Height&Inclination: chiÒu cao vµ ®é nghiªng

Height: nhËp chiÒu cao tÊm cÇn t¹o, chó ý cã 4 kÓu tÝnh chiÒu cao

nh­ sau
Angle: nhËp gãc nghiªng tÊm cÇn t¹o so víi tÊm c¬ së

Clearance mode: t¹o tÊm cã kho¶ng c¸ch so víi tÊm c¬ së, cã 3 lùa chän

1. No Clearance: kh«ng t¹o kho¶ng c¸ch (kho¶ng c¸ch tõ mÐp tÊm
c¬ së ®Õn mÆt bªn trong cïng cña tÊm míi b»ng 0)

2. Monodirection: cã t¹o kho¶ng c¸ch

Chän c¹nh
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3. Bidirection

5.1.4. LÖnh Extrusion

ý NGHÜA:
T¹o tÊm b»ng c¸ch quÐt mét biªn d¹ng, nh­ng kh«ng ph¶I biªn d¹ng
kÝn nh­ trong lÖnh Wall mµ lµ mét biªn d¹ng hë

D¹NG LÖNH
Tr×nh ®¬n : insert -> Walls -> Extrusion

Thanh c«ng cô :

Gi¶I thÝch :
XuÊt hiÖn hép tho¹i :

First limit: h­íng ®ïn thø nhÊt
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Type: kiÓu ®ïn

Dimension: kÝch th­íc

Length 1: nhËp chiÒu dµi ®ïn

Second limit: h­íng ®ïn thø hai

Type: kiÓu ®ïn

Dimension: kÝch th­íc

Length 1: nhËp chiÒu dµi ®ïn

Profile: chän biªn d¹ng

5.1.5. LÖnh Lange

ý NGHÜA:
T¹o thªm mét tÊm b»ng c¸ch chän 1 c¹nh, vµ tÊm nµy t¹o víi tÊm c¬
së mét gãc tuú ý

D¹NG LÖNH
Tr×nh ®¬n : insert -> Walls -> Swept walls -> Lange

Thanh c«ng cô :

Gi¶I thÝch :
XuÊt hiÖn hép tho¹i :

Chän biªn d¹ng
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Dßng nh¾c: yªu cÇu chän mét c¹nh

Length: nhËp chiÒu dµi tÊm

Angle: nhËp gãc nghiªng tÊm

Radius: nhËp b¸n kÝnh t¹i gãc uèn

5.1.6. LÖnh Hem

ý NGHÜA:
T¹o nÕp gÊp theo mÐp tÊm

D¹NG LÖNH
Tr×nh ®¬n : insert -> Walls -> Swept walls -> Hem

Thanh c«ng cô :

Gi¶I thÝch :
XuÊt hiÖn hép tho¹i :

Dßng nh¾c: yªu cÇu chän mét c¹nh

Chän 1 c¹nh
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Length: nhËp chiÒu dµi mÐp

Radius: nhËp b¸n kÝnh t¹i gãc uèn

5.1.7. LÖnh Tear Drop

ý NGHÜA:
T¹o nÕp gÊp theo mÐp tÊm h×nh giät n­íc

D¹NG LÖNH
Tr×nh ®¬n : insert -> Walls -> Swept walls -> Tear Drop

Thanh c«ng cô :

Gi¶I thÝch :
XuÊt hiÖn hép tho¹i:

Dßng nh¾c: yªu cÇu chän mét c¹nh

Chän 1 c¹nh

Chän 1 c¹nh



HƯỚNG DẪN SỬ DỤNG PHẦN MỀM CAITA

BỘ MÔN: TỰ ĐỘNG HOÁ TK CN CK GIẢNG VIÊN: TRƯƠNG TẤT TÀI
130

Length: nhËp chiÒu dµi mÐp

Radius: nhËp b¸n kÝnh t¹i gãc uèn

5.1.8. LÖnh Swept Flange

ý NGHÜA:
T¹o tÊm b»ng c¸ch quyÐt biªn d¹ng däc theo c¹nh cña tÊm

D¹NG LÖNH
Tr×nh ®¬n : insert -> Walls -> Swept walls -> Swept Flange
Thanh c«ng cô :

Gi¶I thÝch :
XuÊt hiÖn hép tho¹i:

Profile: chän biªn d¹ng

Spine: chän 1 c¹nh

5.1.9. LÖnh Bend

ý NGHÜA:
T¹o gãc l­în gi÷a hai tÊm

D¹NG LÖNH
Tr×nh ®¬n : insert -> Wall -> Bending -> Bend

Chän biªn d¹ng

Chän 1
c¹nh
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Thanh c«ng cô :

Gi¶I thÝch :
XuÊt hiÖn hép tho¹i :

Support 1: chän tÊm thø nhÊt

Support 2: chän tÊm thø hai

5.1.10. LÖnh Bend

ý NGHÜA:
T¹o gãc l­în gi÷a hai tÊm víi b¸n kÝnh thay ®æi

D¹NG LÖNH
Tr×nh ®¬n: insert -> Wall -> Extrusion

Thanh c«ng cô:

Gi¶I thÝch :
XuÊt hiÖn hép tho¹i :

Chän tÊm 1

Chän tÊm 2
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Support 1: chän tÊm thø nhÊt

Support 2: chän tÊm thø hai

Left radius: nhËp b¸n kÝnh bªn tr¸i

Right radius: nhËp b¸n kÝnh bªn ph¶i

5.1.11. LÖnh Bend from Flat.

ý nghÜa :
Uèn tÊm theo mét ®­êng th¼ng v¹ch trªn tÊm lµm chuÈn

D¹ng lÖnh :

     Tr×nh ®¬n : insert > bending > bend from flat

     Thanh c«ng cô :

Gi¶i thÝch :
XuÊt hiÖn hép tho¹i:

Chän tÊm thø 1

Chän tÊm thø 2
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Profile: chän biªn d¹ng

Lines: kiÓu vÞ trÝ ®­êng th¼ng

Fixed Point: chän ®iÓm cè ®Þnh

Radius: b¸n kÝnh l­în

Angle: gãc uèn

K Factor: hÖ sè tû lÖ

5.1.12. LÖnh Unfolding

ý nghÜa :
Duçi ph¼ng chç tÊm bÞ uèn

D¹ng lÖnh :

     Tr×nh ®¬n : insert > bending > Unfolding

     Thanh c«ng cô :

Gi¶i thÝch :
XuÊt hiÖn hép tho¹i:

Reference Face: chän mÆt cè ®Þnh

Unfold Faces: chän vÞ trÝ cÇn duçi ph¼ng
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  `

5.1.13. LÖnh folding

ý nghÜa :

LÖnh nµy ng­îc víi lÖnh Unfolding, gÊp l¹i tÊm ®· duçi tr­íc ®ã

D¹ng lÖnh :

     Tr×nh ®¬n : insert > bending > folding

     Thanh c«ng cô :

Gi¶i thÝch :
XuÊt hiÖn hép tho¹i:

Reference Face: chän mÆt cè ®Þnh

fold Faces: chän vÞ trÝ cÇn gÊp l¹i

Chän mÆt cè ®Þnh

VÞ trÝ cÇn duçi
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5.1.14. LÖnh User Stamp

ý nghÜa :
T¹o c¸c hèc trªn bÒ mÆt tÊm b»ng ®Çu ®ét tù ®Þnh nghÜa

D¹ng lÖnh :
     Tr×nh ®¬n : insert -> Stamping -> Stamp

     Thanh c«ng cô :

Gi¶i thÝch :
Sau kho gäi lÖnh dßng nh¾c yªu cÇu chän 1 ®iÓm lµm t©m, vµ mÆt ph¼ng
cÇn t¹o hèc:

XuÊt hiÖn hép tho¹i:

Punch: chän ®Çu ®ét

R1 Radius: nhËp b¸n kÝnh gãc l­în

Chän ®iÓm

Chän mÆt
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5.1.15. LÖnh Multi View

ý nghÜa :
Duçi ph¼ng m« h×nh 3D ®· thiÕt kÕ thµn h 1 tÊm ph¼ng

D¹ng lÖnh :
     Tr×nh ®¬n : insert -> Views -> Multi View

     Thanh c«ng cô :

Gi¶i thÝch :
XuÊt hiÖn hép tho¹i:

TÊm tr­íc khi duçi      TÊm sau khi duçi

§Çu ®ét
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Chu¬ng 6:

L¾p r¸p c¸c chi tiÕt

(assembly design)

C¸c chi tiÕt sau khi ®­îc thiÕt kÕ riªng rÏ sÏ ®­îc l¾p ghÐp l¹i víi
nhau ®Ó thµnh mét côm m¸y hay cç m¸y hoµn chØnh

§Ó vµo m«i tr­êng Sheet metal tõ Menu File: Start -> Mechanical->

assembly design

M«i tr­êng lµm viÖc assembly design:
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6.1. C¸c lÖnh chuÈn bÞ l¾p R¸p
6.1.1. Lệnh Existing Component

ý NGHÜA:
§­a c¸c chi tiÕt thµnh viªn vµo b¶n vÏ l¾p

D¹NG LÖNH
Tr×nh ®¬n : insert -> Existing Component

Thanh c«ng cô :

Gi¶I thÝch :

KÝch chuét chän lÖnh trªn thanh c«ng cô Product structure tools , sau
®ã kÝch chuét chän biÓu t­îng Product trªn c©y qu¶n lý

XuÊt hiÖn hép tho¹i yªu cÇu chän chi tiÕt cÇn ®­a vµo m«i tr­êng l¾p r¸p
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Chi tiÕt ®· ®­îc ®­a vµo trong m«i tr­êng l¾p r¸p

6.1.2. LÖnh Manipulate

ý NGHÜA:
DÞch chuyÓn c¸c chi tiÕt vÒ vÞ trÝ thÝch hîp ®Ó tiÕn hµnh  l¾p r¸p, bao
gåm c¸c lÖnh dÞch chuyÓn th¼ng däc theo c¸c trôc to¹ ®é vµ xoay
xung quanh c¸c trôc to¹ ®é.

D¹NG LÖNH
Tr×nh ®¬n: Edit -> Move -> Manipulate

Thanh c«ng cô:

Gi¶I thÝch :
XuÊt hiÖn hép tho¹i:
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: tÞnh tiÕn theo trôc X

: tÞnh tiÕn theo trôc X

: tÞnh tiÕn theo trôc X

: tÞnh tiÕn theo mét c¹nh tuú ý

: dÞch chuyÓn trong mÆt XY

: dÞch chuyÓn trong mÆt YZ

: dÞch chuyÓn trong mÆt YZ

: dÞch chuyÓn trong mÆt tuú ý

: xoay xung quanh trôc X

: xoay xung quanh trôc Y

: xoay xung quanh trôc Z

: xoay xung quanh trôc tuú ý
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6.1.2. LÖnh Snap

ý NGHÜA:
DÞch chuyÓn chi tiÕt, sao cho bÒ mÆt chi tiÕt nµy tiÕp xóc víi bÒ mÆt
chi tiÕt kh¸c nh­ng kh«ng t¹o rµng buéc

D¹NG LÖNH
Tr×nh ®¬n: insert -> Edit -> Snap

Thanh c«ng cô:

Gi¶I thÝch :
Dßng nh¾c yªu cÇu chän mÆt 1 vµ mÆt 2

6.1.2. LÖnh Smart Move

ý NGHÜA:
DÞch chuyÓn chi tiÕt th«ng minh, lÖnh nµy gièng lÖnh Snap nh­ng cã
thªm tÝnh n¨ng t¹o rµng buéc cho chi tiÕt

D¹NG LÖNH
Tr×nh ®¬n: insert -> Edit -> Smart Move

Thanh c«ng cô:

Gi¶I thÝch :
XuÊt hiÖn hép tho¹i:

Chän mÆt 1

Chän mÆt 2
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Dßng nh¾c yªu cÇu chän 2 mÆt cÇn dÞch chuyÓn

NÕu tÝch chän  th× sÏ t¹o rµng buéc l¾p ghÐp cho
chi tiÕt
Quick Constraint: t¹o nhanh rµng buéc

Surface contact: rµng buéc tiÕp xóc

Coincidence: rµng buéc ®ång t©m

Offset: rµng buéc kho¶ng c¸ch

Angle: rµng buéc gãc

Parallelism: rµng buéc song song

Perpendicularity: rµng buéc vu«ng gãc

6.2. c¸c lÖnh thùc hiÖn l¾p r¸p
6.2.1. Lệnh Coincidence Constraint

ý NGHÜA:
T¹o rµng buéc ®ång t©m, ®ång trôc

D¹NG LÖNH
Tr×nh ®¬n: insert -> Coincidence

Thanh c«ng cô:

Gi¶I thÝch :

Chän mÆt 1

Chän mÆt 2

BiÓu t­îng
rµng buéc
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Chän lÇn l­ît hai bÒ mÆt trô muèn t¹o rµng buéc ®ång trôc, khi chän
vµo bÒ mÆt trô nµo th× phÇn mÒm sÏ hiÖn t rôc bÒ mÆt ®ã

Update

BÒ mÆt ngâng trôc vµ mÆt trong æ bi ®· ®ång trôc víi nhau

6.2.2. Lệnh Contact Constraint

ý NGHÜA:
T¹o rµng buéc tiÕp xóc

D¹NG LÖNH
Tr×nh ®¬n: insert -> Contact

Thanh c«ng cô:

Gi¶I thÝch :
LÇn l­ît chän 2 bÒ mÆt cÇn t¹o rµng buéc, sau ®ã Update ®Ó lÖnh ®­îc thùc
hiÖn

Chän mÆt ngoµi trôc Chän mÆt trong
æ bi

BiÓu t­îng rµng bu«c
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L¾p ghÐp b¸nh r¨ng vµ trôc

6.2.3. Lệnh Offset Constraint

ý NGHÜA:
T¹o rµng buéc kho¶ng c¸ch

D¹NG LÖNH
Tr×nh ®¬n: insert -> Offset

Thanh c«ng cô:

Gi¶I thÝch :
LÇn l­ît chän 2 bÒ mÆt cÇn t¹o rµng buéc kho¶ng c¸ch , xuÊt hiÖn hép tho¹i:

Chän mÆt
bªnb¸nh r¨ngChän mÆt

Vai trôc
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Supporting Element: phÇn tö tham gia rµng buéc

Orientation: h­íng

Undefine: kh«ng ®Þnh nghÜa

Same: cïng h­íng

Opposite: ®èi diÖn nhau

Offset: nhËp kho¶ng c¸ch

NhÊn Ok, sau ®ã Update ®Ó lÖnh ®­îc thùc hiÖn.

6.2.4. Lệnh Angle Constraint

ý NGHÜA:
T¹o rµng buéc gãc

D¹NG LÖNH
Tr×nh ®¬n: insert -> Angle

Thanh c«ng cô:

Gi¶I thÝch :
LÇn l­ît chän 2 bÒ mÆt cÇn t¹o rµng buéc gãc, xuÊt hiÖn hép tho¹i:

sau ®ã Update ®Ó lÖnh ®­îc thùc hiÖn
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6.2.5. Lệnh Fix

ý NGHÜA:
T¹o rµng buéc cè ®Þnh

D¹NG LÖNH
Tr×nh ®¬n: insert -> Fix

Thanh c«ng cô:

Gi¶I thÝch :
Khi thùc hiÖn lÖnh nµy chi tiÕt sÏ ®­îc cè ®Þnh vµ sÏ kh«ng bÞ di

chuyÓn khi thùc hiÖn c¸c lÖnh l¾p ghÐp víi c¸c chi tiÕt kh¸c

Chi tiÕt cã rµng buéc cè ®Þnh sÏ cã biÓu t­ îng má neo nh­ h×nh trªn

6.2.6. Lệnh Reuse Fattern

ý NGHÜA:
Copy vµ l¾p r¸p nhanh chi tiÕt cã cïng kiÓu l¾p

D¹NG LÖNH
Thanh c«ng cô:

Gi¶I thÝch :
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6.2.7. Lệnh Replace Component

ý NGHÜA:
Thay thÕ thµnh viªn nµy bëi mét thµnh viªn kh¸c

D¹NG LÖNH
Tr×nh ®¬n: insert -> Fix

Thanh c«ng cô:

Gi¶I thÝch :
Chän chi tiÕt muèn thay thÕ, xuÊt hiÖn hép tho¹i yªu cÇu t×m ®Õn th­

môc chøa chi tiÕt sÏ thay thÕ chi tiÕt ®· chän.

Chän chi tiÕt gèc

Chi tiÕt Copy
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B¸nh r¨ng lín ®­îc thay thÕ bëi b¸nh r¨ng nhá

6.2.8. Lệnh Change Constraint

ý NGHÜA:
Thay ®æi rµng buéc nµy b»ng rµng buéc kh¸c

D¹NG LÖNH

Thanh c«ng cô:

Gi¶I thÝch :
Chän rµng buéc cÇn thay ®æi, xuÊt hiÖn hép tho¹i :

Ng­êi sö dông muèn thay ®æi thµnh rµng buéc nµo th× chän trong hép tho¹i,
sau ®ã nhÊn OK ®Ó thùc hiÖn lÖnh
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6.3. c¸c lÖnh hç trî
6.3.1. Lệnh Clash

ý NGHÜA:
Dïng ®Ó kiÓm tra sù va ch¹m gi÷a c¸c chi tiÕt trong qu¸ tr×nh l¾p

ghÐp

D¹NG LÖNH
Tr×nh ®¬n: Analyze -> Clash

Thanh c«ng cô:

6.3.2. Lệnh Sectioning

ý NGHÜA:
HiÓn thÞ mÆt c¾t cña côm chi tiÕt sau khi l¾p r¸p b»ng viÖc chän mét
mÆt c¾t bÊt kú

D¹NG LÖNH
Tr×nh ®¬n: Analyze -> Sectioning

Thanh c«ng cô:

Gi¶I thÝch :
XuÊt hiÖn hép tho¹i:

Chän rµng
buéc muèn

thay ®æi

Thay thÕ
b»ng rµng
buéc kh¸c
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HiÓn thÞ mÆt c¾t ph¼ng
Definition: ®Þnh nghÜa

Name: tªn mÆt c¾t

Volume Cut: hiÓn thÞ mÆt c¾t d¹ng 3D.

HiÓn thÞ mÆt c¾t khèi
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Positioning: vÞ trÝ mÆt c¾t

Result: kÕt qu¶ hiÓn thÞ

Behavior: t¸c ®éng

6.3.3. Lệnh Explode

ý NGHÜA:
Dïng ®Ó t¸ch c¸c chi tiÕt trong m« h×nh l¾p r¸p, ®ång thêi m« pháng
qu¸ tr×nh l¾p r¸p c¸c chi tiÕt

D¹NG LÖNH
Tr×nh ®¬n: insert -> Move -> Explode in Assembly design

Thanh c«ng cô:

Gi¶I thÝch :
XuÊt hiÖn hép tho¹i:

Slection: chän côm chi tiÕt

Fixed product: chän chi tiÕt cè ®Þnh

Scroll Explode: m« pháng qu¸ tr×nh l¾p

Côm l¾p r¸p

Chi tiÕt cè ®Þnh
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Chu¬ng 7:

B¶n vÏ kü thuËt 2d

(drafting)
Ch­¬ng nµy chóng ta sÏ nghiªn cøu c¸ch xuÊt ra b¶n vÏ kü thuËt 2D

sau khi chóng ta thiÕt kÕ xong chi tiÕt hay côm m¸y

T¹o b¶n vÏ kü thuËt cho chi tiÕt

T¹o b¶n vÏ l¾p
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§Ó vµo m«i tr­êng drafting tõ Menu File: Start -> Mechanical->

drafting

Tr­íc khi vµo m«i tr­êng lµm viÖc cña Draft xuÊt hiÖn hép tho¹i:

Standard: lùa chän tiªu chuÈn cho b¶n vÏ kü thuËt

Sheet Stype: lùa chän khæ giÊy

Portrait: kiÓu n»m däc

Landscape: kiÓu n»m ngang

NhÊn OK ®Ó vµo m«i tr­êng lµm viÖc

M«i tr­êng lµm viÖc drafting:
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7.1. c¸c lÖnh t¹o h×nh chiÕu
7.1.1. Lệnh Front View

ý NGHÜA:
T¹o h×nh chiÕu ®øng

D¹NG LÖNH
Tr×nh ®¬n: insert -> Views -> ProÑction -> Front View

Thanh c«ng cô:

Gi¶I thÝch :
§Çu tiªn ph¶i më chi tiÕt cÇn t¹o h×nh chiÕu, vµ hiÓn thÞ mµn h×nh ®å

ho¹ ë chÕ ®é Tile verttically:

Sau khi gäi lÖnh
dßng nh¾c : Select a reference  plane on a 3D geometry – chän mét mÆt
ph¼ng trªn chi tiÕt ®Ó ®Þnh nghÜa ph­¬ng nh×n h×nh chiÕu ®øng

Chän 1 mÆt

Nóm xoay
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Sau khi chän mét mÆt trªn chi tiÕt 3D th×  khung nh×n bªn tay tr¸i
xuÊt hiÖn h×nh chiÕu ®øng t¹m thêi vµ nóm xoay. Nóm xoay nµy cã t¸c
dông xoay vµ lËt c¸c chi tiÕt. Ng­êi thiÕt  kÕ ®iÒu chØnh h­íng nh×n cho
thÝch hîp råi chän kÝch chuét tr¸i vµo mµn h×nh ®å ho¹ ®Ó lÖnh ®­îc thùc
hiÖn

7.1.1. Lệnh Projection View

ý NGHÜA:
T¹o h×nh chiÕu vu«ng gãc

D¹NG LÖNH
Tr×nh ®¬n: insert -> Views -> ProÑction -> Front View

Thanh c«ng cô:

Gi¶I thÝch :
Sau khi gäi lÖnh, ta lùa chän n¬i muèn ®Æt h×nh chiÕu. PhÇn mÒm sÏ

tù ®éng tÝnh to¸n vµ sinh ra cho ta h×nh chiÕu vu«ng gãc tõ h×nh chiÕu ban
®Çu

H×nh chiªó
®­îc t¹o

Chän vÞ trÝ t¹o
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7.1.3. Lệnh Auxiliary View

ý NGHÜA:
T¹o h×nh chiÕu bæ trî theo 1 ph­¬ng bÊt kú.

D¹NG LÖNH
Tr×nh ®¬n: insert -> Views -> ProÑction -> Front View

Thanh c«ng cô:

Gi¶I thÝch :
Sau khi gäi lÖnh, ta lÇn l­ît chän 1 c¹nh ®Ó ®Þnh nghÜa ph­¬ng chiÕu

vµ vÞ trÝ ®Æt mòi tªn, sau ®ã ®­a chuét ®Õn vÞ trÝ cÇn t¹o h×nh chiÕu bæ trî

7.1.4. Lệnh Isometric View

ý NGHÜA:
T¹o h×nh trôc ®o

D¹NG LÖNH
Tr×nh ®¬n: insert -> Views -> ProÑction -> Isometric View

Thanh c«ng cô:

Gi¶I thÝch :
hiÓn thÞ mµn h×nh ®å ho¹ ë chÕ ®é: Tile verttically

Sau khi gäi lÖnh

Chän c¹nh

H×nh chiÕu
®­îc t¹o
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Dßng nh¾c: Select a reference  plane on a 3D geometry – chän mét mÆt
ph¼ng tham chiÕu
Ta lùa chän ph­¬ng nh×n cho hîp lý råi kÝch chuét tr¸I ®Ó lÖnh ®­îc thùc
hiÖn

7.1.5. Lệnh Offset Section View

ý NGHÜA:
T¹o h×nh c¾t, cã thÓ lµ c¾t th¼ng hoÆc c¾t bËc

D¹NG LÖNH
Tr×nh ®¬n: insert -> Views -> Projection -> Offset Section View

Thanh c«ng cô:

Gi¶I thÝch :
Muèn t¹o mÆt c¾t tõ h×nh chiÕu nµo ®Çu tiªn ta nhÊp chuét ph¶i vµo

h×nh chiÕu trªn c©y th­ môc hoÆc trªn mµn h×nh ®å ho¹ chän chÕ ®é Active
View ®Ó kÝch ho¹t h×nh chiÕu ë tr¹ng th¸i lµm viÖ c

Chän mÆt
H×nh chiÕu trôc ®o ®­îc t¹o
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Sau khi chän lÖnh, dïng chuét ®Ó ®Þnh nghÜa c¸c ®­êng n¬i mÆt c¾t
sÏ ®i qua. NhÊp ®óp chuét tr¸i ®Ó kÕt thóc viÖc chän ®­êng c¾t. TiÕp ®ã
dÞch chuyÓn chuét vÒ vÞ trÝ thÝch hîp ®Ó t¹o mÆt c¾t

7.1.6. Lệnh Aligned Section View

ý NGHÜA:
T¹o h×nh c¾t xoay.

D¹NG LÖNH
Tr×nh ®¬n: insert -> Views -> Projection -> Offset Section View
Thanh c«ng cô:

Khung nh×n ®· ®­îc
Active cã ®­êng viÒn

mµu ®á
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Gi¶I thÝch :
C¸ch thùc hiÖn gièng nh­ lÖnh Offset Section View

7.1.7. Lệnh Offset Section Cut

ý NGHÜA:
T¹o mÆt c¾t, cã thÓ lµ c¾t th¼ng hoÆc c¾t bËc

D¹NG LÖNH
Tr×nh ®¬n: insert -> Views -> Projection -> Offset Section View
Thanh c«ng cô:

Gi¶I thÝch :
C¸ch thùc hiÖn lÖnh gièng nh­ lÖnh Offset Section View

7.1.8. Lệnh Aligned Section Cut

ý NGHÜA:
T¹o mÆt c¾t xoay.

D¹NG LÖNH
Tr×nh ®¬n: insert -> Views -> Projection -> Offset Section View
Thanh c«ng cô:

Gi¶I thÝch :
C¸ch thùc hiÖn lÖnh gièng nh­ lÖnh Aligned Section View
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7.1.9. Lệnh Detail View

ý NGHÜA:
T¹o h×nh trÝch, vïng trÝch ®­îc giíi h¹n bëi ®­êng trßn

D¹NG LÖNH
Tr×nh ®¬n: insert -> Views -> Projection -> Offset Section View

Thanh c«ng cô:

Gi¶I thÝch :
Chän ®iÓm t©m h×nh trÝch, sau ®ã dÞch chuét ®Ó ®Þnh nghÜa ph¹m vi

trÝch. TiÕp ®ã dÞch chuyÓn chuét vÒ vÞ trÝ thÝch hîp ®Ó t¹o h×nh trÝch

7.1.10. Lệnh Detail View Profile

ý NGHÜA:
T¹o h×nh trÝch ®­îc giíi h¹n bëi ®a gi¸c

D¹NG LÖNH
Tr×nh ®¬n: insert -> Views -> Projection -> Detail View Profile

Thanh c«ng cô:

Gi¶I thÝch :
Chän c¸c ®iÓm ®Ó t¹o vïng trÝch, tiÕp ®ã dÞch chuyÓn chuét vÒ vÞ trÝ

thÝch hîp ®Ó t¹o h×nh trÝch



HƯỚNG DẪN SỬ DỤNG PHẦN MỀM CAITA

BỘ MÔN: TỰ ĐỘNG HOÁ TK CN CK GIẢNG VIÊN: TRƯƠNG TẤT TÀI
161

7.1.11. Lệnh Cliping View

ý NGHÜA:
Gi÷ l¹i c¸c ®èi t­îng giíi h¹n bëi ®­êng trßn, ®ång thêi xo¸ c¸c ®èi
t­îng ngoµi h×nh trßn

D¹NG LÖNH
Tr×nh ®¬n: insert -> Views -> Projection -> Cliping View

Thanh c«ng cô:

Gi¶I thÝch :
Chän ®iÓm t©m, sau ®ã dÞch chuét ®Ó ®Þnh  nghÜa ®­êng trßn. TiÕp ®ã

dÞch chuyÓn chuét vÒ vÞ trÝ thÝch hîp ®Ó t¹o h×nh

7.1.12. Lệnh Cliping View Profile

ý NGHÜA:
Gi÷ l¹i c¸c ®èi t­îng ®­îc giíi h¹n bëi ®a gi¸c, ®ång thêi xo¸ c¸c
®èi t­îng ngoµi ®a gi¸c ®ã

D¹NG LÖNH
Tr×nh ®¬n: insert -> Views -> Projection -> Cliping View

Thanh c«ng cô:

Gi¶I thÝch :
Chän c¸c ®iÓm ®Ó vïng Clip, tiÕp ®ã dÞch chuyÓn chuét vÒ vÞ trÝ thÝch

hîp ®Ó t¹o Clip
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7.1.13. Lệnh Broken View

ý NGHÜA:
Thu gän h×nh chiÕu

D¹NG LÖNH
Tr×nh ®¬n: insert -> Views -> Break View -> Broken View

Thanh c«ng cô:

Gi¶I thÝch :
KÝch chän chuét vµo vÞ trÝ cÇn t¹o

7.1.14. Lệnh Breakout View

ý NGHÜA:
T¹o h×nh c¾t riªng phÇn

D¹NG LÖNH
Tr×nh ®¬n: insert -> Views -> Break View -> Breakout View

Thanh c«ng cô:

Gi¶I thÝch :
Chän c¸c ®iÓn ®Ó khoanh vïng t¹o h×nh c¾t, sau ®ã xuÊt hiÖn m«

h×nh 3D yªu cÇu ng­êi sö dông dÞch chuyÓn mÆt ph¼ng c¾t ®Õn vÞ trÝ c¾t qua
chi tiÕt
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7.2. c¸c lÖnh hiÖu chØnh b¶n vÏ
7.2.1. Hiệu chỉnh c¸c h×nh chiếu đ· t¹o

NhÊp chuét ph¶i vµo h×nh chiÕu chän Properties xuÊt hiÖn h«p tho¹i:

Display view Frame: hiÓn thÞ khung bao quanh h×nh chiÕu, khung nµy
kh«ng hiÓn thÞ khi in
Lock view: kho¸ h×nh chiÕu

Angle: nhËp gãc xoay h×nh chiÕu

Scale: nhËp tû lÖ cho h×nh chiÕu

Hidden Lines: chän môc nµy sÏ hiÖn c¸c ®­êng Èn

Center Line: chän môc nµy sÏ hiÖn c¸c ®­êng t©m

Axis: chän môc nµy sÏ hiÖn ®­êng trôc

Thread: chän môc nµy sÏ hiÖn ®­êng ren

7.2.2. Thay đổi đường nÐt

NhÊp ph¶i chuét vµo ®èi t­îng cÇn thay ®æi vµ chän muc Properties,
xuÊt hiÖn hép tho¹i sau:

MÆt ph¶ng c¾tBiªn d¹ng
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7.2.3. Thay đổi mặt cắt

NhÊp ph¶i chuét vµo mÆt c¾t cÇn thay ®æi vµ chän muc Properties,
xuÊt hiÖn hép tho¹i sau:

7.2.4. Ẩn c¸c đối tượng

NhÊp chuét ph¶i vµo ®èi t­îng cÇn Èn vµ chän Hide/Show. §èi t­îng
ë ®©y cã thÓ lµ ®­êng, ®iÓm,.. kÓ c¶ mÆt c¾t
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7.3. c¸c lÖnh hiÖu chØnh kÝch th­íc
7.3.1. LÖnh Dimensions

ý NGHÜA:
Ghi kÝch th­íc th¼ng

D¹NG LÖNH
Tr×nh ®¬n: insert -> Dimensioning -> Dimensions -> Dimensions
Thanh c«ng cô:

Gi¶I thÝch :
Sau khi gäi lÖnh lùa chän ®èi t­îng cÇn ghi kÝch th­íc vµ dÞch

chuyÓn chuét ®Õn vÞ trÝ cÇn ®Æt kÝch th­íc

7.3.2. Lệnh Stacked Dimensions

ý NGHÜA:
Ghi chuçi kÝch th­íc song song

D¹NG LÖNH
Tr×nh ®¬n: insert -> Dimensioning -> Dimensions ->Stacked

Dimensions

Thanh c«ng cô:

Gi¶I thÝch :
Sau khi gäi lÖnh lùa chän ®èi t­îng cÇn ghi kÝch th­íc vµ dÞch

chuyÓn chuét ®Õn vÞ trÝ cÇn ®Æt kÝch th­íc
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7.3.3. Lệnh ghi chuỗi kÝch thước nối tiếp

D¹NG LÖNH
Tr×nh ®¬n: insert -> Dimensioning -> Dimensions -> Chained

Dimensions
Thanh c«ng cô:

7.3.4. Lệnh ghi kÝch thước theo tọa độ điểm

D¹NG LÖNH
Tr×nh ®¬n: insert -> Dimensioning -> Dimensions -> Cumunated
Dimensions

Thanh c«ng cô:

Gi¶I thÝch :

7.3.5. Lệnh ghi kÝch thước gãc

D¹NG LÖNH
Tr×nh ®¬n: insert -> Dimensioning -> Dimensions -> Angle

Dimensions
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Thanh c«ng cô:

7.3.6. Lệnh kÝch thước b¸n kÝnh

D¹NG LÖNH
Tr×nh ®¬n: insert -> Dimensioning -> Dimensions -> Radius

Dimensions

Thanh c«ng cô:

7.3.7. Lệnh ghi kÝch th­íc đường kÝnh

D¹NG LÖNH
Tr×nh ®¬n: insert -> Dimensioning -> Dimensions -> Diameter
Dimensions

Thanh c«ng cô:
7.3.8. Lệnh ghi kÝch thước v¸t mÐp

D¹NG LÖNH
Tr×nh ®¬n: insert -> Dimensioning -> Dimensions -> Chamfer
Dimensions

Thanh c«ng cô:

7.3.9. Lệnh ghi kÝch thước ren

D¹NG LÖNH
Tr×nh ®¬n: insert -> Dimensioning -> Dimensions -> Thread

Dimensions

Thanh c«ng cô:

7.3.10. Lệnh t¹o b¶ng vÞ trÝ c¸c lç

D¹NG LÖNH
Tr×nh ®¬n: insert -> Dimensioning -> Dimensions -> Hole
Dimensions Table

Thanh c«ng cô:

7.3.11. Lệnh vẽ đường t©m

D¹NG LÖNH
Tr×nh ®¬n: insert -> Dress-up -> Axis and Thread-> Center line

Thanh c«ng cô:
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7.3.12. Lệnh vẽ đường trục, đường đối xứng

D¹NG LÖNH
Tr×nh ®¬n: insert -> Dress-up -> Axis and Thread-> Axis line

Thanh c«ng cô:

7.4. ghi c¸c th«ng sè Kü THUËT
7.4.1. Lệnh ghi ký hiệu độ nh¸m bề mặt

D¹NG LÖNH
Tr×nh ®¬n: insert -> Annations -> Symbols -> Roughness Symbol

Thanh c«ng cô:

7.4.2. Lệnh ghi ký hiệu hàn

D¹NG LÖNH
Tr×nh ®¬n: insert -> Annations -> Symbols -> Welding Symbol

Thanh c«ng cô:

7.4.3. Lệnh ghi dung sai h×nh dạng và vị trÝ

D¹NG LÖNH
Tr×nh ®¬n: insert -> Annations -> Symbols -> Geometriccal
Tolerance

Thanh c«ng cô:

7.4.4. LÖnh ghi mặt chuẩn

D¹NG LÖNH
Tr×nh ®¬n: insert -> Annations -> Symbols -> Datum Feature

Thanh c«ng cô:

7.4.5. Lệnh t¹o ch÷

D¹NG LÖNH
Tr×nh ®¬n: insert -> Annations -> Text -> Text

Thanh c«ng cô:

7.4.6. Lệnh chó thÝch

D¹NG LÖNH
Tr×nh ®¬n: insert -> Annations -> Text -> Text With Leader

Thanh c«ng cô:
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7.4.7. Lệnh ghi sè thø tù cho b¶n vÏ l¾p

D¹NG LÖNH
Tr×nh ®¬n: insert -> Annations -> Text -> Balloon

Thanh c«ng cô:

7.6. in b¶n vÏ kü thuËt

D¹NG LÖNH
Tr×nh ®¬n: File -> Print

Thanh c«ng cô:

Gi¶I thÝch :
Chóng ta cã thÓ in b¶n vÏ kü thuËt  hay bÊt cø c«ng ®o¹n nµo trong

qu¸ tr×nh thiÕt kÕ nh­ b¶n vÏ ph¸c hay m« h×nh 3D chi tiÕt
1. In h×nh vÏ ph¸c
XuÊt hiÖn hép tho¹i:

Chóng ta cã thÓ chän khæ giÊy, c¨n lÒ, chØnh söa hiÓn thÞ….
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Nh×n tr­íc b¶n in

2. In h×nh khèi chi tiÕt (part) vµ côm l¾p (Assembly)

3. In b¶n vÏ kü thuËt
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